By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
437,889 Members | 1,044 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 437,889 IT Pros & Developers. It's quick & easy.

WIN2k+IIS5+PHP-CGI

P: n/a
Hello, I just installed and configured, and anytime I try to view a PHP file
in my browser, it keeps asking for network login information..

any suggestions?
Jul 16 '05 #1
Share this Question
Share on Google+
1 Reply


P: n/a
"Adam" wrote...
Hello, I just installed and configured, and anytime I try to view a PHP file in my browser, it keeps asking for network login information..


Hi,

1. Go to Internet Service Manager (Start > Programs > Administrative Tools >
Internet Service Manager).
2. Rightclick on the Root folder of the web server or the particular Virtual
Directory, select 'Properties'.
3. Go to tab 'Directory Security', cick on 'Edit' button
4. DE-select the checkboxes 'Basic Authentication' and 'Integrated Windows
Authentication.' Then, select the 'Anonymous Authentication' checkbox.

That should do.

regards,
Bejoy
Jul 16 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.