By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
438,278 Members | 1,357 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 438,278 IT Pros & Developers. It's quick & easy.

PHP and Apache 2.0

P: n/a

This is a newbie question :-)

I am installing Apache 2.0 with PHP. On top of PHP I plan on installing
netjuke.

I am having problems and have a strange issue:

the following works:

<? phpinfo(); ?>

but the following does not worl. the source code appears on the page as
if it is not being processed.

<?php phpinfo(); ?>

I read in a newsgroup to try the second. I am wondering if this could
some how be part of my problem.

Jul 16 '05 #1
Share this Question
Share on Google+
1 Reply


P: n/a
On Tue, 19 Aug 2003 03:36:41 GMT, "bentley" <be*****@attbi.com> wrote:

This is a newbie question :-)

I am installing Apache 2.0 with PHP. On top of PHP I plan on installing
netjuke.

I am having problems and have a strange issue:

the following works:

<? phpinfo(); ?>

but the following does not worl. the source code appears on the page as
if it is not being processed.

<?php phpinfo(); ?>

I read in a newsgroup to try the second. I am wondering if this could
some how be part of my problem.


Are you sure you haven't got that the wrong way around, as that would
indicate short_open_tags is off.

Jul 16 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.