By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
438,372 Members | 1,906 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 438,372 IT Pros & Developers. It's quick & easy.

Issues with Eclipse and EPIC

P: 10
Hi All,
I have configured Eclipse and EPIC as my PERL IDE.
The pl scripts are placed in folder 'D:\EToolsQAAuto\Workspace\Auto' where the workspace is
'D:\EToolsQAAuto\Workspace'.
I have 2 issues here

1. One of the pl say 1.pl even inside 'D:\EToolsQAAuto\Workspace\Auto', while trying to run thro
Run >Extenal Tool - I am getting error as

2. The other pl file say 2.pl is also in the same folder, however whatever be the change in 2.pl
is not getting reflected . However when I run the same thro cmd, the chnages are getting reflected.

Envn info : Eclipse Version: 3.5.2
windows XP
May 31 '10 #1
Share this Question
Share on Google+
1 Reply


numberwhun
Expert Mod 2.5K+
P: 3,503
Personally, I don't use eclipse. I lean towards and stick with Komodo Edit. Its free and just works. When I run scripts, I run them from the command line instead of relying on a gui applications "Run" command.

For #1 though, you didn't provide the error that you were seeing.

Regards,

Jeff
Jun 30 '10 #2

Post your reply

Sign in to post your reply or Sign up for a free account.