469,936 Members | 2,486 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 469,936 developers. It's quick & easy.

webcrawle with LWP: how to make redirection work?

S
Hi,

I am making a webcrawler and it needs to go through the login on the
front page. I use LWP:UserAgent and HTML::Form to basically post the
username and password to the site. Once past the login, I should be
redirected to a new page if I use a browser. However, in my Perl
script, the response I got is "HTTP/1.1 302 (Found) Object moved". I
think that means my code works for the login but fails to have a
sucessful redirection? How to actually go to the desired redirected
page? Thank you.
Jul 19 '05 #1
1 2148
S <S@w.com> wrote in news:pa***************************@w.com:
Hi,

I am making a webcrawler and it needs to go through the login on the
front page. I use LWP:UserAgent and HTML::Form to basically post the
username and password to the site. Once past the login, I should be
redirected to a new page if I use a browser. However, in my Perl
script, the response I got is "HTTP/1.1 302 (Found) Object moved". I
think that means my code works for the login but fails to have a
sucessful redirection? How to actually go to the desired redirected
page? Thank you.


Hello, Quakey
Jul 19 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

1 post views Thread by Woogie | last post: by
1 post views Thread by Hal Vaughan | last post: by
reply views Thread by mdh | last post: by
reply views Thread by Travis | last post: by
reply views Thread by sharif | last post: by
3 posts views Thread by pplers | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.