469,621 Members | 1,720 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 469,621 developers. It's quick & easy.

How do I make .cgi extention work?

How do I make .cgi extention work?
I installed ActivePerl 5.8. My CGI scripts work fine with .PL extention but
not .CGI extention although I associated CGI extention as exactly same as PL
extention in WinXP Prof [Folder Options] [File Types]. Where else should I
change to make it work?
Jul 19 '05 #1
1 2446
"Carl Ogawa" <jd******@comcast.net> wrote in message news:<%ReHb.212912$_M.932901@attbi_s54>...
How do I make .cgi extention work?
I installed ActivePerl 5.8. My CGI scripts work fine with .PL extention but
not .CGI extention although I associated CGI extention as exactly same as PL
extention in WinXP Prof [Folder Options] [File Types]. Where else should I
change to make it work?


This is a question about the configuration of your (unspecified) web
server software, not Perl.

This newsgroup does not exist (see FAQ). Please do not start threads
here.
Jul 19 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

2 posts views Thread by Jesper Olsen | last post: by
3 posts views Thread by Tuvas | last post: by
8 posts views Thread by Tuvas | last post: by
5 posts views Thread by Krustov | last post: by
4 posts views Thread by =?Utf-8?B?WWFua2VlIEltcGVyaWFsaXN0IERvZw==?= | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.