469,898 Members | 1,586 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 469,898 developers. It's quick & easy.

LWP::Authen::Ntlm Error when often used

Hi

I have here a strange Problem, I monitor with a script our hosting
enviroment, so far my script works very well, but unfortunately some of our
costumers change to an other HSP :-( and sometimes, we still have them in
our database. So that they also appears in my list with domainnames which i
check.
The problem now is that some of them use IIS and the default page is
password protected and I don't have a loggin ;-), but my script can't
handle this all the times. Sometimes it works and then not...

When I check about 1000 domains and check then this specific domain nothing
happens, but when I check another 1000 domains I get this error:

Can't locate object method "authenticate" via package "LWP::Authen::Ntlm" at
/usr/lib/perl5/site_perl/5.8.0/LWP/UserAgent.pm line 545, <INPUTFILEURL>
line 2000.

It's really hard to debug this because to check 2000 domains I need about 55
min....

Here some code-parts:
************************************************** **
use LWP;
Jul 19 '05 #1
0 1907

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

1 post views Thread by H.L Bai | last post: by
reply views Thread by David Veeneman | last post: by
7 posts views Thread by Steve Richter | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.