470,619 Members | 1,953 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 470,619 developers. It's quick & easy.

MCPAN problems?

I've installed perl 5.8.0 on my FreeBSD 4.8. The installation ran
smoothly and without any problems.
After I've tried to upgrade CPAN from shell (cpan> install
Bundle::CPAN) as it was suggested I've stumbled upon Segmentation
fault and core dump.
Now, everytime I try to install something through the CPAN shell, I
get the same error. I can't even reload indexes...
Anyone has a solution to this problem?
------------
[root@new:~]$ perl -MCPAN -e shell

cpan shell -- CPAN exploration and modules installation (v1.61)
ReadLine support available (try 'install Bundle::CPAN')

cpan> reload index
CPAN: Storable loaded ok
LWP not available
CPAN: Net::FTP loaded ok
Fetching with Net::FTP:
ftp://cpan-sj.viaverio.com/pub/CPAN/...1mailrc.txt.gz
Going to read /root/.cpan/sources/authors/01mailrc.txt.gz
CPAN: Compress::Zlib loaded ok
Segmentation fault (core dumped)
[root@new:~]$
-------------
Jul 19 '05 #1
0 1477

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

reply views Thread by Art Werschulz | last post: by
2 posts views Thread by Hugh Lutley | last post: by
14 posts views Thread by Jim Hubbard | last post: by
5 posts views Thread by Corky | last post: by
reply views Thread by Sergistm | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.