By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
440,569 Members | 1,394 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 440,569 IT Pros & Developers. It's quick & easy.

instalation of dev 6i and oracle 9i: database connection problem

P: 1
Hi,
I installed oracle 9i on Window XP . Oracle9i database was installed without any problem and is running fine. Then I installed Dev6i (ver2). It too installed without any problem.

While installing Deve6i there were message for information and action.(AFTER COMPLETING INSTALATION) like:
In action it gave messages like give path for ..dev60temp
c:\oracle\tools\web60\temp
and like wise for deve60html, dev60cgi and \jinitiator

I could not set these as I am not aware in which file to set these path?
please guide me in which file this setting needs to done.

Now when I run Forms Builder and for connection I gave scott/tiger and database name of oracle9i. but it gave error ORA 12154 TNS could not resolve service name.

Further what more setting is reguired to connect the forms and reports with Oracle9i database?
please guide me.
thanks

om
Dec 30 '07 #1
Share this Question
Share on Google+
1 Reply


amitpatel66
Expert 100+
P: 2,367
Hi Omsirswa,

Welcome to TSDN!!

Please make sure you follow POSTING GUIDELINES when ever you post in this forum

Thanks
MODERATOR
Dec 31 '07 #2

Post your reply

Sign in to post your reply or Sign up for a free account.