By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
440,640 Members | 1,581 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 440,640 IT Pros & Developers. It's quick & easy.

creating a reports servlet - error 50125

P: n/a
Dear Oracle lovers,

I am trying to do create a report servlet in 9ias.
From the dos prompt I type the command :-

rwserver -install repmecomsacc2

I see :- ora9iasReports [repmecomsacc2]
in Windows services

I then right click start, but I get the error 50125.
We already have another reports servlet that works fine :-

ora9iasReports [repmecoms]

Any chance of helping this novice ?

Regards
Michael Newport
Jul 19 '05 #1
Share this Question
Share on Google+
2 Replies


P: n/a
Hi Mike,
what you need to do is this.

Create a repmecomsacc2.conf file from the repmecoms.conf, and change
the line SourceDir to where your reports are.
A copy of rwserver.template does not seem to work.

You also need to add a section to targets.xml as per your other report server.

Add a file rwserveracc2.properties, copy of rwserver.properties,
change the last line.

Also from dos prompt >addnewservertarget.bat repmecomsacc2

Then run a report, this seems to jump start the servlet !

Regards
Mike
Jul 19 '05 #2

P: n/a
Hi Mike,

unfortunately it didnt jump start the report server,
I tried a restart all, this also did nothing,
but a re-boot worked !

It was a large inconvienience for the users and gave my colon some
cramp, but did the trick, thanks for your help.

lets hope 10g ias is better.

Regards
Mike
Jul 19 '05 #3

This discussion thread is closed

Replies have been disabled for this discussion.