By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
438,504 Members | 1,884 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 438,504 IT Pros & Developers. It's quick & easy.

http://%%20 when running Forms from Form Builder

P: n/a
This is a very frustrating problem.

We have installed Developer Suite 10g on 4 machines. The Development suite
is in one Oracle home directory. On the same machines we also have a 9i
database installed in a different Oracle home directory. These are our
development/component testing machines. On 2 of the 4 machines, when we run
a form from Forms Builder, in the URL in the browser before the "C:\..."
which points to the temporary html file, we get http://20%%
If you delete this, the form will run fine, but it is a
huge pain.

On the other 2 machines, it does not happen.

Is this a browser setting? (Browser is IE 6)
Is there someplace in Forms options or dev suite config files where we can
change a setting to fix this?

HAS ANYBODY EVER HAD THIS HAPPEN TO THEM BESIDES US??

Please reply to ejanzen at arcbus dot com
Jul 19 '05 #1
Share this Question
Share on Google+
1 Reply


P: n/a
"Eric Janzen" <e@t.n> wrote in message news:<OaTmc.406508$Ig.99234@pd7tw2no>...

We have installed Developer Suite 10g on 4 machines. The Development suite
is in one Oracle home directory. On the same machines we also have a 9i
database installed in a different Oracle home directory. These are our
development/component testing machines. On 2 of the 4 machines, when we run
a form from Forms Builder, in the URL in the browser before the "C:\..."
which points to the temporary html file, we get http://20%%
If you delete this, the form will run fine, but it is a
huge pain.

On the other 2 machines, it does not happen.

Is this a browser setting? (Browser is IE 6)
Is there someplace in Forms options or dev suite config files where we can
change a setting to fix this?


Eric,

My home computer is running XP Home Edition and had this problem. I
specifically added the URL to Forms Builder menu Edit | Preferences |
Runtime | Application Server URL and the problem went away. I'm using
9iDS.

Yong Huang
Jul 19 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.