By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
438,197 Members | 972 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 438,197 IT Pros & Developers. It's quick & easy.

solution

P: n/a
Hi Everyone ,

In the initdb.ora , parameter global names is default true.
It forces to use the same name for the dblink as the service name.

Or you use the same database link name or you set the global names paramet
to false .
rgds
Gerry
Jul 19 '05 #1
Share this Question
Share on Google+
1 Reply


P: n/a
"Search" <le*****@yahoo.com> wrote in message news:<40*********************@news.skynet.be>...
Hi Everyone ,

In the initdb.ora , parameter global names is default true.
It forces to use the same name for the dblink as the service name.

Or you use the same database link name or you set the global names paramet
to false .
rgds
Gerry


Hi Gerry,
Global names is dbname plus db_domain in your pfile or spfile.
if is set to true it use global name please check your V4spparameter
or V$parameter to check the value of three parameters.

And Please run this query before to change any parameter
Select * from global_name;

Thanks And Regards
Khurram Naseem
Jul 19 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.