By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
438,504 Members | 1,884 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 438,504 IT Pros & Developers. It's quick & easy.

need help with net8!

P: n/a
Hi, all
I am trying to access my locally installed oracle database from ASP.NET
that's running on my IIS server.
However I get this component missing exception. I know it has something to
do with net8 and I am confident that it has been installed. I also know that
I need to reconfigure tnsnames.ora file but I have no clue how. Can anyone
help me?
Is there any other file I need to reconfigure? If you can help, would you
please reply with how you would configure it?

my database name is orange, with the domain name as jiewei

THANKS a BUNCH!

Kent
Jul 19 '05 #1
Share this Question
Share on Google+
1 Reply


P: n/a
Hello Kent,

Here are the basic steps:

1. Login to the server that needs access to oracle

2. try to issue "tnsping <db_name>"

3. If tnsping fails - post results to the group

4. If tnsping works, try to access database using sqlplus
<user>/<pwd>@db_name

5. If sqlplus fails, post results to the group for further checkups

Regards,

Support
DBA Infopower
http://www.dbainfopower.com



"Kent" <ca**@umich.edu> wrote in message
news:5%******************@news.itd.umich.edu...
Hi, all
I am trying to access my locally installed oracle database from ASP.NET that's running on my IIS server.
However I get this component missing exception. I know it has something to
do with net8 and I am confident that it has been installed. I also know that I need to reconfigure tnsnames.ora file but I have no clue how. Can anyone
help me?
Is there any other file I need to reconfigure? If you can help, would you
please reply with how you would configure it?

my database name is orange, with the domain name as jiewei

THANKS a BUNCH!

Kent

Jul 19 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.