By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
440,812 Members | 863 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 440,812 IT Pros & Developers. It's quick & easy.

Oracle 9i personal on Windows ME

P: n/a
I have downloaded and installed Oracle 9i on my Windows ME pc. The database
starts up fine and I can get in to the database using Sqlplus. I also can
access the database using Toad. I do have a few problems though. The
database configuration assistant and the net configuration won't run. I
click on them in Start/Programs/Oracle - OraHome90/Configuration and
Migration Tools and nothing seems to happen. Also I can't get the installer
to install OEM. Has anyone gotten any of these to work on Windows ME?

P.S.
Please don't flame with messages about Oracle not supporting Windows ME and
telling me I should upgrade to XP. I am not about to give Bill Gates $200 so
my printer and scanner will no longer work.
Jul 19 '05 #1
Share this Question
Share on Google+
2 Replies


P: n/a
David Carmichael wrote:
I have downloaded and installed Oracle 9i on my Windows ME pc. The database
starts up fine and I can get in to the database using Sqlplus. I also can
access the database using Toad. I do have a few problems though. The
database configuration assistant and the net configuration won't run. I
click on them in Start/Programs/Oracle - OraHome90/Configuration and
Migration Tools and nothing seems to happen. Also I can't get the installer
to install OEM. Has anyone gotten any of these to work on Windows ME?

P.S.
Please don't flame with messages about Oracle not supporting Windows ME and
telling me I should upgrade to XP. I am not about to give Bill Gates $200 so
my printer and scanner will no longer work.


- What version 9i?
- Whaddayamean Won't run? Some info like 'I checked the task manager'
'I waited for 5 minutes' would be helpful
- Do you have the ME certified version? ;-)
--
Regards, Frank van Bortel

Jul 19 '05 #2

P: n/a
Frank <fb*****@nescape.net> wrote in message news:<br**********@news1.tilbu1.nb.home.nl>...
David Carmichael wrote:
I have downloaded and installed Oracle 9i on my Windows ME pc. The database
starts up fine and I can get in to the database using Sqlplus. I also can
access the database using Toad. I do have a few problems though. The
database configuration assistant and the net configuration won't run. I
click on them in Start/Programs/Oracle - OraHome90/Configuration and
Migration Tools and nothing seems to happen. Also I can't get the installer
to install OEM. Has anyone gotten any of these to work on Windows ME?

P.S.
Please don't flame with messages about Oracle not supporting Windows ME and
telling me I should upgrade to XP. I am not about to give Bill Gates $200 so
my printer and scanner will no longer work.


- What version 9i?
- Whaddayamean Won't run? Some info like 'I checked the task manager'
'I waited for 5 minutes' would be helpful
- Do you have the ME certified version? ;-)

Frank, please don't sell him nonsense. You *know* there is no such
thing like a certified version for ME.
To the OP: I don't know why you consider hearing the plain truth as
flaming. If you want to act like an oystrich and put your head in the
sand, go ahead. But DON'T accuse anyone of flaming. If you want to run
Oracle on an uncertified platform, it's up to you. But don't expect
anyone here to help you out.

Sybrand Bakker
Senior Oracle DBA
Jul 19 '05 #3

This discussion thread is closed

Replies have been disabled for this discussion.