By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
448,784 Members | 1,188 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 448,784 IT Pros & Developers. It's quick & easy.

ORA-01503: Create controlfile failed

P: n/a
Hi !
I am trying to install oracle 9i Standard edition on a windows 2000
SP4 machine. I get through the entire installation up to running the
Database Configuration Assistant.
While it tries to make the database, it gets to the "Creating and
starting
Oracle instance" stage, and then the errors start. I get:

ORA-01503: CREATE CONTROLFILE failed.
ORA-00205: error in identifying control file. check alertlog for more
info.

I'm installing a vanilla database, and I didn't change any of the
configuration parameters, didn't unselect any of the default options
to install, and I've tried using several different DB names, SIDs,
etc. Same errors every time.

I was logged on as the administrator. The ORACLE_HOME directories had
administrator and system, full control permissions. Free Disk space is
140 GB. I'm using the "dedicated server" option versus the "shared
server" mode.
I even tried the "Install software only option" and then started the
Database configuration manager to make a new database, but still get
the same error in the "Creating and starting Oracle instance" stage.

The alert.ocrl.log is below. Any help would be greatly appreciated.

Thanks
Shashikant

-----------------------------------------------------------------
Dump file g:\oracle\admin\orcl\bdump\alert_orcl.log
Tue Oct 07 22:18:52 2003
ORACLE V9.2.0.1.0 - Production vsnsta=0
vsnsql=12 vsnxtr=3
Windows 2000 Version 5.0 Service Pack 4, CPU type 586
Tue Oct 07 22:18:52 2003
Starting ORACLE instance (normal)
Tue Oct 07 22:18:52 2003
Running with 1 strand for Non-Enterprise Edition
LICENSE_MAX_SESSION = 0
LICENSE_SESSIONS_WARNING = 0
SCN scheme 2
Using log_archive_dest parameter default value
Running with 1 strand for Non-Enterprise Edition
LICENSE_MAX_USERS = 0
SYS auditing is disabled
Starting up ORACLE RDBMS Version: 9.2.0.1.0.
System parameters with non-default values:
processes = 150
timed_statistics = TRUE
shared_pool_size = 50331648
large_pool_size = 8388608
java_pool_size = 33554432
control_files = G:\oracle\ora92\orcl\CONTROL01.CTL,
G:\oracle\ora92\orcl\CONTROL02.CTL, G:\oracle\ora92\orcl\CONTROL03.CTL
db_block_size = 4096
db_cache_size = 33554432
compatible = 9.2.0.0.0
db_file_multiblock_read_count= 8
fast_start_mttr_target = 0
undo_management = AUTO
undo_tablespace = UNDOTBS1
undo_retention = 900
remote_login_passwordfile= EXCLUSIVE
db_domain =
instance_name = orcl
dispatchers = (PROTOCOL=TCP) (SERVICE=orclXDB)
job_queue_processes = 10
hash_join_enabled = FALSE
background_dump_dest = G:\oracle\admin\orcl\bdump
user_dump_dest = G:\oracle\admin\orcl\udump
core_dump_dest = G:\oracle\admin\orcl\cdump
sort_area_size = 524288
db_name = orcl
open_cursors = 300
star_transformation_enabled= FALSE
query_rewrite_enabled = FALSE
pga_aggregate_target = 16777216
aq_tm_processes = 1
PMON started with pid=2
DBW0 started with pid=3
LGWR started with pid=4
CKPT started with pid=5
SMON started with pid=6
RECO started with pid=7
CJQ0 started with pid=8
QMN0 started with pid=9
Tue Oct 07 22:18:56 2003
starting up 1 shared server(s) ...
starting up 1 dispatcher(s) for network address
'(ADDRESS=(PARTIAL=YES)(PROTOCOL=TCP))'...
Oracle Data Guard is not available in this edition of Oracle.
Tue Oct 07 22:18:58 2003
Create controlfile reuse set database orcl
MAXINSTANCES 1
MAXLOGHISTORY 1
MAXLOGFILES 50
MAXLOGMEMBERS 5
MAXDATAFILES 100
Datafile
'G:\oracle\ora92\orcl\DRSYS01.DBF' ,
'G:\oracle\ora92\orcl\EXAMPLE01.DBF' ,
'G:\oracle\ora92\orcl\INDX01.DBF' ,
'G:\oracle\ora92\orcl\ODM01.DBF' ,
'G:\oracle\ora92\orcl\SYSTEM01.DBF' ,
'G:\oracle\ora92\orcl\TOOLS01.DBF' ,
'G:\oracle\ora92\orcl\UNDOTBS01.DBF' ,
'G:\oracle\ora92\orcl\USERS01.DBF' ,
'G:\oracle\ora92\orcl\XDB01.DBF'
LOGFILE GROUP 1 ('G:\oracle\ora92\orcl\REDO01.LOG') SIZE 102400K,
GROUP 2 ('G:\oracle\ora92\orcl\REDO02.LOG') SIZE 102400K,
GROUP 3 ('G:\oracle\ora92\orcl\REDO03.LOG') SIZE 102400K RESETLOGS
***
Corrupt block relative dba: 0x00000015 (file 0, block 21)
Fractured block found during controlfile block read
Data in bad block -
type: 0 format: 0 rdba: 0x00000000
last change scn: 0x0000.00000000 seq: 0x0 flg: 0x00
consistency value in tail: 0x00000001
check value in block header: 0x0, block checksum disabled
spare1: 0x0, spare2: 0x0, spare3: 0x0
***
Tue Oct 07 22:18:58 2003
Errors in file g:\oracle\admin\orcl\udump\orcl_ora_2108.trc:
ORA-00202: controlfile: 'G:\ORACLE\ORA92\ORCL\CONTROL01.CTL'

ORA-1503 signalled during: Create controlfile reuse set database orcl
MAXINST...
Shutting down instance (abort)
License high water mark = 3
Instance terminated by USER, pid = 2364
-----------------------------------------------------------------
Jul 19 '05 #1
Share this question for a faster answer!
Share on Google+

This discussion thread is closed

Replies have been disabled for this discussion.