471,083 Members | 1,130 Online
Bytes | Software Development & Data Engineering Community
Post +

Home Posts Topics Members FAQ

Join Bytes to post your question to a community of 471,083 software developers and data experts.

Downgrading 7.3.4

Hi there.

I have updated (patched) a 7.3.4.0.1 installation to 7.3.4.5.0, and
would like to know if I can use the databases (which has been running
on the updated installation for a while) if I have to downgrade to
7.3.4.0.1 again. Any comments would be appreciated.

Thanks,
Kenneth Osenbroch
Jul 19 '05 #1
1 2064
hi,

sorry i can't understand your question fully.

AFAIK downgrading isn't supported. Check Metalink, there is a Note about it.
You have to export from, and import into (a new installed) old DB-Version.

regards

s.Kapitza
ke***************@canaldigital.com (Kenneth Osenbroch) wrote in message news:<9c**************************@posting.google. com>...
Hi there.

I have updated (patched) a 7.3.4.0.1 installation to 7.3.4.5.0, and
would like to know if I can use the databases (which has been running
on the updated installation for a while) if I have to downgrade to
7.3.4.0.1 again. Any comments would be appreciated.

Thanks,
Kenneth Osenbroch

Jul 19 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

3 posts views Thread by Don Freeman | last post: by
reply views Thread by skidvd | last post: by
reply views Thread by Bryce Adams | last post: by
6 posts views Thread by Matt Adams | last post: by
9 posts views Thread by anonymous | last post: by
3 posts views Thread by arun9033 | last post: by
1 post views Thread by Kenneth Osenbroch | last post: by
4 posts views Thread by Cirene | last post: by

By using Bytes.com and it's services, you agree to our Privacy Policy and Terms of Use.

To disable or enable advertisements and analytics tracking please visit the manage ads & tracking page.