By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
438,321 Members | 1,194 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 438,321 IT Pros & Developers. It's quick & easy.

Problem when using SQLPlus in Oracle 9i

P: n/a
Hi Everybody,

I am new to Oracle.
I just installed the Oracle9i (personal edition) on my Window XP
system. I am trying to simply run some basic SQL commands using
SQLPlus. After entering userid (system) password(manager) and Host
String (my global database name), I am getting the following error and
it does not logme in:
can not run the service.

Would you please help me? Is default user name and password are
correct?

Sincerely,
AlexSM
Jul 19 '05 #1
Share this Question
Share on Google+
2 Replies


P: n/a
Sound like the Instance your trying to connect isn't started...
Check for Services into the "Computer management consol" if you can see it.
Otherwise you can startt it manually with the following command

z:\your_oracle_home\ORACLE.EXE <global database name>

"Alex" <al****@eudoramail.com> wrote in message
news:29**************************@posting.google.c om...
Hi Everybody,

I am new to Oracle.
I just installed the Oracle9i (personal edition) on my Window XP
system. I am trying to simply run some basic SQL commands using
SQLPlus. After entering userid (system) password(manager) and Host
String (my global database name), I am getting the following error and
it does not logme in:
can not run the service.

Would you please help me? Is default user name and password are
correct?

Sincerely,
AlexSM

Jul 19 '05 #2

P: n/a
al****@eudoramail.com (Alex) wrote in message news:<29**************************@posting.google. com>...
I tried that and I am still getting the following error when I try to
login to SQL PLUS:

Error:
ORA-12560: TNS: Protocol Adaptor Error

Any idea?

Sincerely,
Alex
"Nicolas Payre" <nicpayre[junk]@sympatico.ca> wrote in message news:<O9*****************@news20.bellglobal.com>.. .
Sound like the Instance your trying to connect isn't started...
Check for Services into the "Computer management consol" if you can see it.
Otherwise you can startt it manually with the following command

z:\your_oracle_home\ORACLE.EXE <global database name>

"Alex" <al****@eudoramail.com> wrote in message
news:29**************************@posting.google.c om...
Hi Everybody,

I am new to Oracle.
I just installed the Oracle9i (personal edition) on my Window XP
system. I am trying to simply run some basic SQL commands using
SQLPlus. After entering userid (system) password(manager) and Host
String (my global database name), I am getting the following error and
it does not logme in:
can not run the service.

Would you please help me? Is default user name and password are
correct?

Sincerely,
AlexSM


A 12560 error would indicate that Oranet (sqlnet, net8) either is not
installed or not configured correctly. First if you have not already
done so re-boot the machine. Then if the problem still exists open
the Oracle Net Configuration Assistent and look at the settings. The
ID used to install Oracle on your PC should have almost full
administration privileges.

HTH -- Mark D Powell --
Jul 19 '05 #3

This discussion thread is closed

Replies have been disabled for this discussion.