473,581 Members | 6,766 Online
Bytes | Software Development & Data Engineering Community
+ Post

Home Posts Topics Members FAQ

Re: Oracle 8.1.7 problems installing

James - you could be running into a known issue with installing Oracle8i
software on a P4. Here is a plain-text section of our internal
documentation of the issue:

Subject/Title: Installing Oracle software on Pentium 4 computers
Category: Oracle, Oracle Client Software ITS area: Administrative
Information Systems

When trying to install some Oracle8i software on a PC with a Pentium 4
processor, JREW.EXE may fail to launch the installer successfully. This is
because the Symantec Just-In-Time Compiler (symcjit.dll) does not recognize
the processor type. To work around this, do the following:

1. Install the latest Windows* 2000 Service Pack patch:
http://www.microsoft.com/windows2000/downloads/
2. Create a temporary directory on your Intel Pentium® 4 processor server
(e.g. \TEMP).
3. Copy the contents of the Oracle* Server CD to the temporary directory
created in step 2.
4. Search the directory structure created in step 2 for the existence of the
filename SYMCJIT.DLL.
5. Rename each copy of the SYMCJIT.DLL to SYMCJIT.OLD.
6. Run the SETUP.EXE from the \TEMP\install\w in32 directory and install
Oracle 8.1.x.

Sources:
http://www.intel.com/support/process...um4/issues.htm
http://www.orafaq.com/msgboard/windows/messages/299.htm

--
Cheers,
Chris

_______________ _______________ _____

Chris Leonard, The Database Guy
http://www.databaseguy.com

Brainbench MVP for Oracle Admin
http://www.brainbench.com

MCSE, MCDBA, OCP, CIW
_______________ _______________ _____

"jamespc" <me*********@db forums.comwrote in message
news:31******** ********@dbforu ms.com...
>
OK.

From the little bit I've read you all seem to know what your talking
about. I on the other hand am simply a lowly Hardware guy. I need some
help w/ the client install for Oracle.

Trying to install it on a W2K pro system.

When I go to ...\install\win 32\ and run setup, It gives me the hour
glass for about 5 seconds and then dissappears. NOTHING HAPPENS!?!?!

If I go to the autorun directory and select autorun.exe, It starts up
with its little introductory screen. Installer/Deinstaller, browse this
CD, and another one.

So I click on Installer/Deinstaller and i get jrew.exe has generated
errors and will be shut down by windows.

Now whats weird is I go to another machine (Not the same Model PC but
the same OS Image) and run it and it works fine. It will let me install
it all day long on a different Machine.

The machine I am trying to install it on have plenty of resources. That
can't be the issue. Unless of course there is an issue with a specific
piece of hardware I have installed.

Can anyone help me out???

Thanks

james

--
Posted via http://dbforums.com

Jun 27 '08 #1
0 1981

This thread has been closed and replies have been disabled. Please start a new discussion.

Similar topics

1
4183
by: Gustavo Oliveira | last post by:
Hi, I'm desperate... I've been installed Oracle Client. 9.1i in some computers and 9.2i in others. The installation was sucefull, because, I can use SQL Plus, without problems... Now I'm trying to connect, PHP with Oracle, and I'm experimented to diferents problems:
1
5265
by: Munk | last post by:
Hi, I'm learning sql and my instructor used sql*plus in oracle to explain some basic sql statements. I downloaded the latest oracle and installed it. I'm having some problems getting sql plus to work. It seems to have problems connecting and I have no idea how to connect, I haven't got a preconfigured database or anything. Can anybody...
1
2198
by: yossi | last post by:
Hello. I'm trying to install Oracle 9i Rel 2 on Windows 2000 server. During the installation I choose to create a general purpose database, and choose all the default options. Everything goes well until the end of the installation when the setup starts to configure the database. What happens is that the setup starts opening and closing...
0
4511
by: Si | last post by:
Hi, I am having trouble with an install of Oracle 9i Release 2 on Linux Mandrake 9.1. I have 512 MB DDR RAM and a Duron 850 CPU. The install appeared to run fairly seamlessly except for a handful of problems : 1) Oracle complained that it could not set the file permissions on four files. They were
0
4078
by: Captain Obvious | last post by:
I'm posting this in hopes that it will help a few folks out when the search Google Groups. I was having the following problems with Oracle 10G: 1. When installing the database, the net config assistant would fail and I would end up with no listener. Furthermore, I couldn't run Net Config to create one. 2. I could not start the Network...
14
1697
by: tristant | last post by:
Hi All, Our client has just decided to migrate from SQLServer2k to Oracle 9i on AIX. We are considering what development tool / language as the application/ front end platform. We almost decide to use VB.NET, because current skill is VB 6. Its just more like human resources application and reporting with distributed database. The...
5
1510
by: Bill | last post by:
I have a problem and I need to know if anyone can assist in solving it. Our database of choice is Oracle. When we attempted to do some VB.NET coding with .NET 2002 and framework 1.0, whe had problems accessing our Oracle database correctly. When we upgraded to Framework 1.1, the Oracle access problem whent away, however, we can no longer use...
0
4771
by: Yannick | last post by:
Hi, I'm Julien from France, We have recently install a new Web Server for my company The server is composed : - Linux RedHat RHEL4 U4 - Httpd-2.0.52-27.ent - Oracle Database 10.2.0.1
1
5511
by: srikantvm | last post by:
Hi All, I am using perl, v5.8.8 built for MSWin32-x86-multi-thread and i tried installing the DBD-Oracle module but unable to install. Please find below the steps followed by me: 1) I first tried installing Oracle.pm using the Activestate PPM but, i got an connection error to the activestate perl module repository. 2) Then i tried...
0
7783
by: Hystou | last post by:
Most computers default to English, but sometimes we require a different language, especially when relocating. Forgot to request a specific language before your computer shipped? No problem! You can effortlessly switch the default language on Windows 10 without reinstalling. I'll walk you through it. First, let's disable language...
0
8134
Oralloy
by: Oralloy | last post by:
Hello folks, I am unable to find appropriate documentation on the type promotion of bit-fields when using the generalised comparison operator "<=>". The problem is that using the GNU compilers, it seems that the internal comparison operator "<=>" tries to promote arguments from unsigned to signed. This is as boiled down as I can make it. ...
1
7880
by: Hystou | last post by:
Overview: Windows 11 and 10 have less user interface control over operating system update behaviour than previous versions of Windows. In Windows 11 and 10, there is no way to turn off the Windows Update option using the Control Panel or Settings app; it automatically checks for updates and installs any it finds, whether you like it or not. For...
0
8157
tracyyun
by: tracyyun | last post by:
Dear forum friends, With the development of smart home technology, a variety of wireless communication protocols have appeared on the market, such as Zigbee, Z-Wave, Wi-Fi, Bluetooth, etc. Each protocol has its own unique characteristics and advantages, but as a user who is planning to build a smart home system, I am a bit confused by the...
0
6539
agi2029
by: agi2029 | last post by:
Let's talk about the concept of autonomous AI software engineers and no-code agents. These AIs are designed to manage the entire lifecycle of a software development project—planning, coding, testing, and deployment—without human intervention. Imagine an AI that can take a project description, break it down, write the code, debug it, and then...
0
3794
by: TSSRALBI | last post by:
Hello I'm a network technician in training and I need your help. I am currently learning how to create and manage the different types of VPNs and I have a question about LAN-to-LAN VPNs. The last exercise I practiced was to create a LAN-to-LAN VPN between two Pfsense firewalls, by using IPSEC protocols. I succeeded, with both firewalls in...
1
2295
by: 6302768590 | last post by:
Hai team i want code for transfer the data from one system to another through IP address by using C# our system has to for every 5mins then we have to update the data what the data is updated we have to send another system
1
1394
muto222
by: muto222 | last post by:
How can i add a mobile payment intergratation into php mysql website.
0
1119
bsmnconsultancy
by: bsmnconsultancy | last post by:
In today's digital era, a well-designed website is crucial for businesses looking to succeed. Whether you're a small business owner or a large corporation in Toronto, having a strong online presence can significantly impact your brand's success. BSMN Consultancy, a leader in Website Development in Toronto offers valuable insights into creating...

By using Bytes.com and it's services, you agree to our Privacy Policy and Terms of Use.

To disable or enable advertisements and analytics tracking please visit the manage ads & tracking page.