473,703 Members | 3,137 Online
Bytes | Software Development & Data Engineering Community
+ Post

Home Posts Topics Members FAQ

ORA-01503: Create controlfile failed

Hi !
I am trying to install oracle 9i Standard edition on a windows 2000
SP4 machine. I get through the entire installation up to running the
Database Configuration Assistant.
While it tries to make the database, it gets to the "Creating and
starting
Oracle instance" stage, and then the errors start. I get:

ORA-01503: CREATE CONTROLFILE failed.
ORA-00205: error in identifying control file. check alertlog for more
info.

I'm installing a vanilla database, and I didn't change any of the
configuration parameters, didn't unselect any of the default options
to install, and I've tried using several different DB names, SIDs,
etc. Same errors every time.

I was logged on as the administrator. The ORACLE_HOME directories had
administrator and system, full control permissions. Free Disk space is
140 GB. I'm using the "dedicated server" option versus the "shared
server" mode.
I even tried the "Install software only option" and then started the
Database configuration manager to make a new database, but still get
the same error in the "Creating and starting Oracle instance" stage.

The alert.ocrl.log is below. Any help would be greatly appreciated.

Thanks
Shashikant

-----------------------------------------------------------------
Dump file g:\oracle\admin \orcl\bdump\ale rt_orcl.log
Tue Oct 07 22:18:52 2003
ORACLE V9.2.0.1.0 - Production vsnsta=0
vsnsql=12 vsnxtr=3
Windows 2000 Version 5.0 Service Pack 4, CPU type 586
Tue Oct 07 22:18:52 2003
Starting ORACLE instance (normal)
Tue Oct 07 22:18:52 2003
Running with 1 strand for Non-Enterprise Edition
LICENSE_MAX_SES SION = 0
LICENSE_SESSION S_WARNING = 0
SCN scheme 2
Using log_archive_des t parameter default value
Running with 1 strand for Non-Enterprise Edition
LICENSE_MAX_USE RS = 0
SYS auditing is disabled
Starting up ORACLE RDBMS Version: 9.2.0.1.0.
System parameters with non-default values:
processes = 150
timed_statistic s = TRUE
shared_pool_siz e = 50331648
large_pool_size = 8388608
java_pool_size = 33554432
control_files = G:\oracle\ora92 \orcl\CONTROL01 .CTL,
G:\oracle\ora92 \orcl\CONTROL02 .CTL, G:\oracle\ora92 \orcl\CONTROL03 .CTL
db_block_size = 4096
db_cache_size = 33554432
compatible = 9.2.0.0.0
db_file_multibl ock_read_count= 8
fast_start_mttr _target = 0
undo_management = AUTO
undo_tablespace = UNDOTBS1
undo_retention = 900
remote_login_pa sswordfile= EXCLUSIVE
db_domain =
instance_name = orcl
dispatchers = (PROTOCOL=TCP) (SERVICE=orclXD B)
job_queue_proce sses = 10
hash_join_enabl ed = FALSE
background_dump _dest = G:\oracle\admin \orcl\bdump
user_dump_dest = G:\oracle\admin \orcl\udump
core_dump_dest = G:\oracle\admin \orcl\cdump
sort_area_size = 524288
db_name = orcl
open_cursors = 300
star_transforma tion_enabled= FALSE
query_rewrite_e nabled = FALSE
pga_aggregate_t arget = 16777216
aq_tm_processes = 1
PMON started with pid=2
DBW0 started with pid=3
LGWR started with pid=4
CKPT started with pid=5
SMON started with pid=6
RECO started with pid=7
CJQ0 started with pid=8
QMN0 started with pid=9
Tue Oct 07 22:18:56 2003
starting up 1 shared server(s) ...
starting up 1 dispatcher(s) for network address
'(ADDRESS=(PART IAL=YES)(PROTOC OL=TCP))'...
Oracle Data Guard is not available in this edition of Oracle.
Tue Oct 07 22:18:58 2003
Create controlfile reuse set database orcl
MAXINSTANCES 1
MAXLOGHISTORY 1
MAXLOGFILES 50
MAXLOGMEMBERS 5
MAXDATAFILES 100
Datafile
'G:\oracle\ora9 2\orcl\DRSYS01. DBF' ,
'G:\oracle\ora9 2\orcl\EXAMPLE0 1.DBF' ,
'G:\oracle\ora9 2\orcl\INDX01.D BF' ,
'G:\oracle\ora9 2\orcl\ODM01.DB F' ,
'G:\oracle\ora9 2\orcl\SYSTEM01 .DBF' ,
'G:\oracle\ora9 2\orcl\TOOLS01. DBF' ,
'G:\oracle\ora9 2\orcl\UNDOTBS0 1.DBF' ,
'G:\oracle\ora9 2\orcl\USERS01. DBF' ,
'G:\oracle\ora9 2\orcl\XDB01.DB F'
LOGFILE GROUP 1 ('G:\oracle\ora 92\orcl\REDO01. LOG') SIZE 102400K,
GROUP 2 ('G:\oracle\ora 92\orcl\REDO02. LOG') SIZE 102400K,
GROUP 3 ('G:\oracle\ora 92\orcl\REDO03. LOG') SIZE 102400K RESETLOGS
***
Corrupt block relative dba: 0x00000015 (file 0, block 21)
Fractured block found during controlfile block read
Data in bad block -
type: 0 format: 0 rdba: 0x00000000
last change scn: 0x0000.00000000 seq: 0x0 flg: 0x00
consistency value in tail: 0x00000001
check value in block header: 0x0, block checksum disabled
spare1: 0x0, spare2: 0x0, spare3: 0x0
***
Tue Oct 07 22:18:58 2003
Errors in file g:\oracle\admin \orcl\udump\orc l_ora_2108.trc:
ORA-00202: controlfile: 'G:\ORACLE\ORA9 2\ORCL\CONTROL0 1.CTL'

ORA-1503 signalled during: Create controlfile reuse set database orcl
MAXINST...
Shutting down instance (abort)
License high water mark = 3
Instance terminated by USER, pid = 2364
-----------------------------------------------------------------
Jul 19 '05 #1
0 13056

This thread has been closed and replies have been disabled. Please start a new discussion.

Similar topics

5
32230
by: Subrahmanyam Arya | last post by:
Dear oracle gurus, I am unable to get past the error ORA-12154: TNS: could not resolve service name on my host when using hsodbc to talk to a remote mysql database. i got from the meta link all the needed documenatation to configure inithsodbc.ora,listener.ora,tnsnames.ora and related errors Here is what it says ORA-12154: SQL> select * from all_catalog@demo;
6
15622
by: John | last post by:
Hi Right password -> ORA-12154: TNS:Could not resolve service name wrong password => ORA-01017: invalid username/password; logon denied Tested on a Windows XP client connecting to Oracle on an AIX server. Using toad and sqlplusw Everything working fin connecting to other 8.1.7 Oracle servers on windows
1
38884
by: Park Yeon Jo | last post by:
About Error : ORA-12514: TNS:listener could not resolve SERVICE_NAME given in connect descriptor I installed Oracle 8.1.7 on Windows XP Professional. and I wanto connect to that server from another client computer using Net 8 Configuration. But congiguration cannot be proceeded because above error .
1
5153
by: Adam Ruth | last post by:
I'm using OCI on Mac OS X and I've run into a strange problem with my TNSNAMES.ORA file. My TNSNAMES.ORA file has one entry INV4II and it works fine. However, it will only work if that is the name of the entry. If I use any other name for that entry I get the dreaded ORA-12154. For example: TNSNAMES.ORA -> INV4II Application -> INV4II :: works fine TNSNAMES.ORA -> INV4DEV Application -> INV4DEV :: ORA-12154 TNSNAMES.ORA -> INV4DEV...
6
4690
by: bdj | last post by:
Hello! I have at set of tnsnames.ora. I wich to make an union, e.g. a single file of it. How can I do that easy? Greetings Bjørn
2
14618
by: mpatel6 | last post by:
I had this error in alert log and my instance was down, anybody can help me? Errors in file /u01/app/oracle/admin/sotstest/bdump/sotstest_p004_626740.trc: ORA-07445: exception encountered: core dump Wed Sep 20 12:31:12 2006 Errors in file /u01/app/oracle/admin/sotstest/bdump/sotstest_pmon_643152.trc: ORA-00600: internal error code, arguments: , , , , , , , ORA-27302: failure occurred at: skgslfr Wed Sep 20 12:31:22 2006 Errors...
2
43611
by: Dwie | last post by:
Dear All, I'm a new in Oracle DB. I'm using Windows 2000 as server and Windows XP as client. I installed Oracle Enterprise on server and Oracle 8.1 on clients. I have some client with 2 different IP address, 172.16.xx.xx and 192.168.xxx.xx whices I want to connect to the server DB. How can I set the Listener.ora & Tnsnames.ora so all clients could connect to server. Right now I can connect just only one IP and the other IP is offline, but...
5
38830
by: mivey4 | last post by:
Hi, First off, I am aware that this is a very heavily documented error and I have done my homework for throughly researching probable causes before deciding to post my problem here. At this point, I believe another set of eyes on the issue is merited. I am a MSSQL DBA and somewhat new to ORACLE; but I have read the administrators manual having a basic thorough level of knowledge (Tho' I am still learning) and understanding of how to...
0
3716
by: basmgokul | last post by:
I am using oracle 10g in windows vista.. when starting DB it throws an error Errors in file c:\database\udump\practice_ora_440.trc: ORA-00704: bootstrap process failure ORA-39700: database must be opened with UPGRADE option Thu Mar 27 09:17:53 2008 Error 704 happened during db open, shutting down database
1
2692
by: hoonig | last post by:
I have this traditional error "ORA-12560:TNS:Protocol Adapter Error" when trying to connect to my Oracle 8i databases on Netware (i.e when i load svrmgr31, plus81, etc...) Listener seems to work properly (instances are present). I would like to check up Oracle environment on Netware but how? If errors, how can i set on this environment? Does svrmgr31 automaticly find %oracle_home%/nlm/config.ora, where all oracle environment is...
0
8749
marktang
by: marktang | last post by:
ONU (Optical Network Unit) is one of the key components for providing high-speed Internet services. Its primary function is to act as an endpoint device located at the user's premises. However, people are often confused as to whether an ONU can Work As a Router. In this blog post, we’ll explore What is ONU, What Is Router, ONU & Router’s main usage, and What is the difference between ONU and Router. Let’s take a closer look ! Part I. Meaning of...
0
8662
by: Hystou | last post by:
Most computers default to English, but sometimes we require a different language, especially when relocating. Forgot to request a specific language before your computer shipped? No problem! You can effortlessly switch the default language on Windows 10 without reinstalling. I'll walk you through it. First, let's disable language synchronization. With a Microsoft account, language settings sync across devices. To prevent any complications,...
0
9243
Oralloy
by: Oralloy | last post by:
Hello folks, I am unable to find appropriate documentation on the type promotion of bit-fields when using the generalised comparison operator "<=>". The problem is that using the GNU compilers, it seems that the internal comparison operator "<=>" tries to promote arguments from unsigned to signed. This is as boiled down as I can make it. Here is my compilation command: g++-12 -std=c++20 -Wnarrowing bit_field.cpp Here is the code in...
1
9002
by: Hystou | last post by:
Overview: Windows 11 and 10 have less user interface control over operating system update behaviour than previous versions of Windows. In Windows 11 and 10, there is no way to turn off the Windows Update option using the Control Panel or Settings app; it automatically checks for updates and installs any it finds, whether you like it or not. For most users, this new feature is actually very convenient. If you want to control the update process,...
0
7853
agi2029
by: agi2029 | last post by:
Let's talk about the concept of autonomous AI software engineers and no-code agents. These AIs are designed to manage the entire lifecycle of a software development project—planning, coding, testing, and deployment—without human intervention. Imagine an AI that can take a project description, break it down, write the code, debug it, and then launch it, all on its own.... Now, this would greatly impact the work of software developers. The idea...
0
5922
by: conductexam | last post by:
I have .net C# application in which I am extracting data from word file and save it in database particularly. To store word all data as it is I am converting the whole word file firstly in HTML and then checking html paragraph one by one. At the time of converting from word file to html my equations which are in the word document file was convert into image. Globals.ThisAddIn.Application.ActiveDocument.Select();...
0
4420
by: TSSRALBI | last post by:
Hello I'm a network technician in training and I need your help. I am currently learning how to create and manage the different types of VPNs and I have a question about LAN-to-LAN VPNs. The last exercise I practiced was to create a LAN-to-LAN VPN between two Pfsense firewalls, by using IPSEC protocols. I succeeded, with both firewalls in the same network. But I'm wondering if it's possible to do the same thing, with 2 Pfsense firewalls...
1
3113
by: 6302768590 | last post by:
Hai team i want code for transfer the data from one system to another through IP address by using C# our system has to for every 5mins then we have to update the data what the data is updated we have to send another system
2
2434
muto222
by: muto222 | last post by:
How can i add a mobile payment intergratation into php mysql website.

By using Bytes.com and it's services, you agree to our Privacy Policy and Terms of Use.

To disable or enable advertisements and analytics tracking please visit the manage ads & tracking page.