By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
462,221 Members | 582 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 462,221 IT Pros & Developers. It's quick & easy.

no automatic connection at startup

P: 2
I'm running a desktop under Win2k sp4. With a Linksys router. I have wireless connectivity to another win2k desktop and a winXP laptop. TCP/IP with NetBIOS activated on all does the trick. I have internet connection on all as well as file sharing. Took me only about 3 weeks of intensive research and troubleshooting to get it all going! ;-)

The problem is that my wireless desktop will not connect automatically on startup. Each time I boot, I must enter the configuration utility of the wireless adapter , search for the access point and connect manually. Once that is done, all is fine. The adapter itself is OK, since I earlier had Linux installed on the same PC and the connection worked automatically at boot.

The laptop connection also starts up automatically at bootup.

I suspected that some service was operating manually so I tried changing any services that looked like they might be associated with networking to Automatic. Didn't change a thing.

Any ideas?

Thanks.

thebluejay
May 9 '07 #1
Share this Question
Share on Google+
3 Replies

cjbrx3115
P: 93
Hmm...you might want to check on your Linksys Router URL to make sure that you have your laptop's MAC Address under "WIRELESS MAC ADDRESS FILTER". This will make sure that only your laptop will be able to access the internet. I know that whenever I turn on my laptop it connects, anyway. If this doesn't work then just let me know and I can try and find a solution.

Have a great summer!

- Cody -
May 9 '07 #2

P: 2
Solved!

The problem was AOL's new Active Virus Shield (AVS). I discovered this by running the wireless PC in Safe Mode with Networking as suggested by a user on a networking forum. When the connection worked automatically in Safe Mode, it was clearly some application that was blocking the connection. My first suspect was AVS since it is active right from startup looking for updates (even with scanning and startup options disabled). Sure enough, once it was uninstalled, my wireless connected automatically on reboot.

I initially installed AVS because it was supposed to be less of a resources hog than AVG. Not so. When running in the background, AVS was using around 8M of memory, while AVG used only about 1.5M.

I have now installed AVG and it works just fine, thanks. I guess AOL is still to be avoided like the plague. ;-)
May 10 '07 #3

cjbrx3115
P: 93
Good for you!
May 12 '07 #4

Post your reply

Sign in to post your reply or Sign up for a free account.