468,765 Members | 1,089 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 468,765 developers. It's quick & easy.

Domain controller

Hello everyone,

I have a domain where there in the network,140 computers working. When ever the new computer come and want to have network, i make a connection with the domain and i give every right and even creates an account for the user. But these days i have encounter a problem with the domain controller. Recently i have joined a computer in the domain and i have even given a user account to a person who use this new PC. Till date there wasn't any problem with the domain or in the network.

whenever, this user joins into the domain, it says that domain controller has an error or the network is not there or domain not available . But if the domain controller has to do something here in the network, why it isn't affect/giving problem in joining the domain for rest computers in ther network.

So i would like to know is there any thing to do with the domain, or network has to do any thing here in this case.

please help me out.
Oct 8 '06 #1
3 5056
sashi
1,754 Expert 1GB
Hi there,

Do you have trusted relationship with the new domain that you joined recently? Check this details out, good luck & take care my fren.. :)
Oct 9 '06 #2
Hi there,
thanks man. Ya i have that.

Please see, this is what it says when logging in.

"Windows cannot connect to the domain, either because the domain controller is down or otherwise unavailable, or because your computer account was not found. Please try again later. If this message continues to appear, contact your system administrator for assistance"

what m i going to do now...how to see the domain controller is down or not. If it is down then why other PC in the network are working properly. user account have been created and the computer have been joined the domain successfully.

Now how to tackle the problem.?
please help me out

every time when loggging into i have to pluck out the internet cable and the it gets into and again i have to put back the internet cable. They onli it works.

please let me know
Oct 11 '06 #3
sashi
1,754 Expert 1GB
Hi there,

Did you try to "ping" the particular server? Check the network cable & ports. Make sure you are using straight cable when connecting. Besides that, is your IP address assignment is correct, meaning no IP clashes or what so ever. Good luck & take care.
Oct 13 '06 #4

Post your reply

Sign in to post your reply or Sign up for a free account.

Similar topics

1 post views Thread by cksanjose | last post: by
reply views Thread by Rob Roberts | last post: by
reply views Thread by Wasco | last post: by
reply views Thread by Marin | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.