By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
428,899 Members | 1,190 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 428,899 IT Pros & Developers. It's quick & easy.

How to set DNS Suffix - I tried to use WMI, it is not working

100+
P: 365
I would like to set DNS Suffix, I did use WMI, not working, any other method, to set DNS suffix.
Dec 31 '12 #1
Share this Question
Share on Google+
2 Replies


PsychoCoder
Expert Mod 100+
P: 465
Bytes.com isn't a code or homework service, we're a community of like minded people who come together to help those who are willing to help themselves.

Show us what you've tried and we will do everything we can to nudge you in the right direction but we will not just do the work for you.
Dec 31 '12 #2

100+
P: 365
I am trying to set "DNSDomainSuffixSearchOrder" which is part of "ManagementClass("Win32_NetworkAdapterConfiguratio n")" which is not setting when I try yo read it back. looklike nto working through WMI, can I set through P/Invoke?
Dec 31 '12 #3

Post your reply

Sign in to post your reply or Sign up for a free account.