470,631 Members | 1,702 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 470,631 developers. It's quick & easy.

FSRM not sending test smtp test email to Exchange 2003?

Hi, i'm having a problem and hoping someone can give me some insight. I have
Server Enterprise 2008 installed, set to a file server role with FSRM
installed. I'm trying to setup where it will notify me when a user is over
the limit but it seems to be having a problem. Even to the point of a test
msg being sent. I have it pointed to our exchange (2003) server for the smtp
server, but when i click "Send Test Email" it locks up for about 10 min
(consistently) and doesn't want you to do anything with FSRM, then eventually
it gives you a "success" message and i get the email. I've removed and
readded the role/feature, i've even went as far as to rebuild the system from
scratch, same results. One thing i just found was, i pointed it to another
smtp server and it worked right away, which leads me to believe there's
either a setting in either the OS or Exchange 2003 that is causing this, or
simply a version problem. Anyone else have this happen or have any
suggestions as to how i might resolve the issue? Thanks!
Sep 18 '08 #1
0 1580

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

15 posts views Thread by Sven Templin | last post: by
14 posts views Thread by sridhar | last post: by
8 posts views Thread by Robert Dufour | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.