By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
434,793 Members | 1,252 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 434,793 IT Pros & Developers. It's quick & easy.

Virtual Server 2005 & Internet Connection Sharing (ICS) using Wire

P: n/a
Hi

Scenario

1) Host - XP Laptop with internet connection using Sky Broadband Wireless
Router Netgear DG834GT
2) MS Virtual Server 2005 - I have deployed an XP MS Virtual Server 2005 to
act as a virtual machine
Problem
I am trying to share my Sky Broadband Wireless internet connection which
works on the host with the virtual server using Internet Connection Sharing
(ICS) and MS Loopback Adapter, however I get a page cannot be displayed error
on the virtual machine

Host Detail
1) Host IP Config

Note I had to change the IP Address on the Router to 192.168.0.x to
192.168.1.x because the loopback adapter needs 192.168.0.x

Ethernet adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
IP Address. . . . . . . . . . . . : 192.168.1.2
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.1

Ethernet adapter Local Area Connection 2:

Connection-specific DNS Suffix . :
IP Address. . . . . . . . . . . . : 192.168.0.1
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . :
Virtual Server Detail
1) Virtual Server IP

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : mshome.net
IP Address. . . . . . . . . . . . : 192.168.0.254
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.0.1

2) Internet Gateway Icon on virtual Server
I can see an Internet Gateway Icon - Wireless Network Connection on <Host
Computer Namewhich is connected

3) I have created a Virtual Network Adapter pointing to the Physical
Loopback Adapter on the virtual server with the virtual DHCP server disabled

I can ping 192.168.0.1 from both the host and the virtual server, however I
cannot access the internet from the virtual machine - I get a connecting to
site 207.46.192.254 message in the bottom bar then a page cannot be displayed
error. Internet access on host is working

I am relatively new to networking so have missed a vital trick somewhere -
please can someone help me.

Thank you in advance

B Singh
Jun 27 '08 #1
Share this Question
Share on Google+
1 Reply


P: n/a
I am relatively new to networking so have missed a vital trick somewhere -
please can someone help me.
That's a really long and detailed post. Too bad it's not posted in a forum
that has anything to do with home networking.

-Darrel
Jun 27 '08 #2

This discussion thread is closed

Replies have been disabled for this discussion.