By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
459,296 Members | 1,428 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 459,296 IT Pros & Developers. It's quick & easy.

Itunes 7.6 won't launch in Vista

P: n/a
I can't launch iTunes 7.6 using Windows Vista Ultimate. I was using it and
it was working fine until it froze up. I ended the task and now it won't
launch at all.

Things I have tried:

1. Uninstalling and Reinstalling iTunes.
2. Doing a system restore in Windows Vista.
3. I created another user account on my computer to use iTunes and it works!
Which means there is an issue with my user account. Any help?
Mar 18 '08 #1
Share this Question
Share on Google+
2 Replies


P: n/a
"bennygi" <be*****@discussions.microsoft.comwrote in message
news:78**********************************@microsof t.com...
>I can't launch iTunes 7.6 using Windows Vista Ultimate. I was using it and
it was working fine until it froze up. I ended the task and now it won't
launch at all.

Things I have tried:

1. Uninstalling and Reinstalling iTunes.
2. Doing a system restore in Windows Vista.
3. I created another user account on my computer to use iTunes and it
works!
Which means there is an issue with my user account. Any help?

Yes.
Try asking your question in a Vista group, rather than in this .NET
programming
group.
To find the group you need:

As you appear to be using a web interface...

http://www.microsoft.com/communities...D-2224A4FEB3EA

Select your language from the Tree View on the left, then scroll down to
Windows. In the Windows category, open Windows Vista. There,
select an appropriate group.

You'll get a lot more interest and feedback in a Vista group.

Mar 18 '08 #2

P: n/a
My advice:

1) Ditch Vista and find a copy of Windows XP Pro.

Next,
2) Ditch iTunes and use Windows Media Player.

"bennygi" wrote:
I can't launch iTunes 7.6 using Windows Vista Ultimate. I was using it and
it was working fine until it froze up. I ended the task and now it won't
launch at all.

Things I have tried:

1. Uninstalling and Reinstalling iTunes.
2. Doing a system restore in Windows Vista.
3. I created another user account on my computer to use iTunes and it works!
Which means there is an issue with my user account. Any help?
Mar 19 '08 #3

This discussion thread is closed

Replies have been disabled for this discussion.