By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
432,101 Members | 1,416 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 432,101 IT Pros & Developers. It's quick & easy.

Images not showing using localhost but are using IIS with Forms Authentication.

P: 7
Hi,

Iím using FormsAuthentication and setting a cookie to ensure that each page the user tries to access has the proper security level. All is working well, except the images / graphics are not displaying using localhost when I test app. It seems to work fine when its published to the server running IIS.

I have this set in my web.config file, but it doesnít seem to work like I would expect, at least not while using the view in localhost option.

<location path="~/images">
<system.web>
<authorization>
<allow users="*" />
</authorization>
</system.web>
</location>

Is there some sort of page level setting I'm not setting on the actual aspx page?

thanks
Jan 24 '08 #1
Share this question for a faster answer!
Share on Google+

Post your reply

Sign in to post your reply or Sign up for a free account.