469,950 Members | 2,359 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 469,950 developers. It's quick & easy.

Videos missing in Tech-Ed 2007 DVDs

Hi all,

I'm not sure where else to post this, but this looks like the closest
newsgroup fit.

I just began watching some of the videocasts on the Tech-Ed 2007 DVDs and
found that about half the wmv video files only contain audio. Since a
presentation consists of between 4 and 12 wmv files, only about half of each
presentation shows live video. The rest of the time, the audio is running,
but the video is not changing. I checked this out on about 20 random
presentations on discs 1, 2 and 3. This is extremely disappointing!

For example, if you put in DVD 2, and attempt to watch session "DEV314 -
Building Windows Presentation Foundation Applications in Microsoft Visual
Studio 2008 and Microsoft Expression Blend". Of the 6 wmv files, only 3
contain video.

Has anybody else found this? Has anybody else attempted to watch their
DVDs? Am I missing something?

Thanks,
Dan

Jan 15 '08 #1
0 833

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

1 post views Thread by DavidM | last post: by
3 posts views Thread by Yannick Benoit | last post: by
2 posts views Thread by Sharrukin Amiri | last post: by
reply views Thread by sudha madhuri | last post: by
reply views Thread by venkat443 | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.