469,934 Members | 1,873 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 469,934 developers. It's quick & easy.

Infragistics Conversion from 4.1 to 7.o

111 100+
Dear All,

We are converting our module from .Net 1.1 to .Net 2.0 & Infragistics 4.1 to Infragistics 7.1. Here I am facing a problem. The one which is working fine in 1.1 is not working with 2.0. One of the Client side event /function is firning but others are not. Can any one who is working on Infragistics 7.0 pls help me.

This is my client side code:

<igtbl:UltraWebGrid ID="dgSAIUsers" Runat="server" Width="100%"><DisplayLayout Name="dgSAIUsers" AllowDeleteDefault="Yes" CellClickActionDefault="Edit"><ClientSideEvents AfterCellUpdateHandler="AfterCellUpdateHandler" BeforeEnterEditModeHandler="dgSAIUsers_BeforeEnter EditModeHandler" BeforeRowDeletedHandler="BeforeRowDeletedHandler"> </ClientSideEvents></DisplayLayout>
<Bands>
<igtbl:UltraGridBand>
<Columns>
<igtbl:UltraGridColumn Key="UserId" HeaderText="UserId" Width="100%" Hidden="True"></igtbl:UltraGridColumn>
</Columns>
<Columns>
<igtbl:UltraGridColumn Key="UserGroup" HeaderText="Users / Groups" Width="50%"></igtbl:UltraGridColumn>
</Columns>
<Columns>
<igtbl:UltraGridColumn Key="UserType" HeaderText="User Type" Width="50%"></igtbl:UltraGridColumn>
</Columns>
</igtbl:UltraGridBand>
</Bands>
</igtbl:UltraWebGrid>


Thanks & Regs
Bharath Reddy VasiReddy
Jul 31 '07 #1
0 1745

Post your reply

Sign in to post your reply or Sign up for a free account.

Similar topics

1 post views Thread by steve | last post: by
1 post views Thread by Steve Stratton | last post: by
3 posts views Thread by Ronald S. Cook | last post: by
1 post views Thread by BATISTA | last post: by
reply views Thread by veerleverbr | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.