By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
424,949 Members | 946 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 424,949 IT Pros & Developers. It's quick & easy.

properties summary tab missing

P: n/a
I have a number of GSD files that i wanted to put comments on and was going
to use the properties summary tab.The problem is the Summary Tab only appears
when the files are located in the my documents folder on the main drive. So
changed the location of 'my documents' using the help files from microsoft,
to my external drive, which took about 45mins. When i opened the files in the
new location the summary tabs were missing. Are these tabs only viewable from
the 'my documents' folder on the C drive? have i missed somthing or am i
expecting too much ?
I am not very experienced with computers so any help would be great.
Apr 24 '07 #1
Share this Question
Share on Google+
1 Reply


P: n/a
This is a .Net Programming General Discussion newsgroup. If you want help
with your question, please try posting your message to a newsgroup with
"windows" in the description.

Robin S.
---------------------------
"frogzone" <fr******@discussions.microsoft.comwrote in message
news:48**********************************@microsof t.com...
>I have a number of GSD files that i wanted to put comments on and was
going
to use the properties summary tab.The problem is the Summary Tab only
appears
when the files are located in the my documents folder on the main drive.
So
changed the location of 'my documents' using the help files from
microsoft,
to my external drive, which took about 45mins. When i opened the files in
the
new location the summary tabs were missing. Are these tabs only viewable
from
the 'my documents' folder on the C drive? have i missed somthing or am i
expecting too much ?
I am not very experienced with computers so any help would be great.

Apr 25 '07 #2

This discussion thread is closed

Replies have been disabled for this discussion.