By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
440,364 Members | 1,272 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 440,364 IT Pros & Developers. It's quick & easy.

blank web page upon click of export button using crystal report for .net

P: 1
Hi, can someone help me or share his or her idea why I am always getting a blank web page whenever I click the export button or the navigational next toolbar of the crystalreportviewer in .net ?

I am still using the bundled version of Crystal Report in Visual Studio.net 2002. The report is placed on a web form and it actually works fine within an average of 4000 records retrieval from a SQL server database. I can view the report and export it to pdf as well.

However, when the record retrieval reaches around more than 4000 records, the only report page I can view is the first page. When I try to click the Next button on the toolbar or the export button, I always get either a blank page or a page cannot be displayed error.

I tried debugging the code, placed a breakpoint on the export button click event, but whenever I do that, it doesn't step into that breakpoint; the browser just proceeds to be blank. I also see no error logs recorded in the event viewer and in the IIS logs too to tell me what really happened there.

I already tried the suggested solution by www.businessobjects.com using the KB articleid c2012935. But I still did not have a positive result.

I would really appreciate any info you may have. I've been trying to fix this for days now. Thanks a lot :)
Mar 9 '07 #1
Share this question for a faster answer!
Share on Google+

Post your reply

Sign in to post your reply or Sign up for a free account.