By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
424,962 Members | 1,776 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 424,962 IT Pros & Developers. It's quick & easy.

ERROR 5553

P: n/a
Error: Mail could not be sent using the account "Tim Burke"

Explanation: relaying denied

Error: 5553

Sometimes the error comes up, and sometimes it doesn't and I can send emails.
I've contacted my my service providers and confirmed that all the
information is correct. I've tried using various cities as a option and that
does not work. I can recieve emails fine. Somedays I can send and some days I
can not. I have tried all of these. They do not work.
There are multiple solutions for this error:

1. Go to Preferences -Mail & News -Compose and make sure the option
to check names [Automatically check names when sending messages] is off (the
first option on that screen).
2. It's also possible that your recipient has some fierce anti-spam
procedures in place that can only accept mail from a 'white-list' that he has
created. There is nothing you can do about it other than try and contact
recipient some other way and tell him the address you are trying to send from
and he may add it to the white list.
3. Many hosts will not permit mail to be sent unless they have captured
your IP address - a feature to prevent anonymous spammers. The first time you
try and send the email, the email server will reject it (hence your host is
not logged message) until the server has captured your IP. If you get the
message, wait 60 seconds and try again - the message send. To avoid getting
the message, send your mail AFTER you have picked it up, rather than the
other way around.
Feb 22 '07 #1
Share this Question
Share on Google+
1 Reply


P: n/a

"microslug" <mi*******@discussions.microsoft.comwrote in message
news:A1**********************************@microsof t.com...
Error: Mail could not be sent using the account "Tim Burke"

Explanation: relaying denied

Error: 5553

Sometimes the error comes up, and sometimes it doesn't and I can send
emails.
I've contacted my my service providers and confirmed that all the
information is correct. I've tried using various cities as a option and
that
does not work. I can recieve emails fine. Somedays I can send and some
days I
can not. I have tried all of these. They do not work.
There are multiple solutions for this error:

1. Go to Preferences -Mail & News -Compose and make sure the option
to check names [Automatically check names when sending messages] is off
(the
first option on that screen).
2. It's also possible that your recipient has some fierce anti-spam
procedures in place that can only accept mail from a 'white-list' that he
has
created. There is nothing you can do about it other than try and contact
recipient some other way and tell him the address you are trying to send
from
and he may add it to the white list.
3. Many hosts will not permit mail to be sent unless they have captured
your IP address - a feature to prevent anonymous spammers. The first time
you
try and send the email, the email server will reject it (hence your host
is
not logged message) until the server has captured your IP. If you get the
message, wait 60 seconds and try again - the message send. To avoid
getting
the message, send your mail AFTER you have picked it up, rather than the
other way around.

You've asked this question in a group dedicated to C++ programming in the
..NET Framework.
If you'd told us which mail client software you're using, I could have
suggested a better group for you.
I'm guessing, but...

Outlook

microsoft.public.outlook.general

Outlook Express

microsoft.public.outlookexpress.general
Feb 22 '07 #2

This discussion thread is closed

Replies have been disabled for this discussion.