By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
445,908 Members | 2,041 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 445,908 IT Pros & Developers. It's quick & easy.

Websites crashing

P: n/a
SK
Hello
My company develops as well as hosts .NET applications. The
applications have been developed using .NET framework 1.1 and C#.
We recently moved the websites from a Win2K/IIS 5.0 environment to a
Windows 2003/IIS 6.0 environment. IIS is running in the worker process
isloation mode. The memory in the wbeserver is 4GB
Things were stable till last week. Since then the websites hosted on
the server have been crashing and I have noticed the followig in the
event log

Event Type: Error
Event Source: .NET Runtime
Event Category: None
Event ID: 0
Date: 11/14/2006
Time: 12:37:01 PM
User: N/A
Computer: ECLASSTRAKWEB
Description:
The description for Event ID ( 0 ) in Source ( .NET Runtime ) cannot be
found. The local computer may not have the necessary registry
information or message DLL files to display messages from a remote
computer. You may be able to use the /AUXSOURCE= flag to retrieve this
description; see Help and Support for details. The following
information is part of the event: .NET Runtime version 1.1.4322.2300-
Setup Error: Failed to load resources from resource file
Please check your Setup.

I checked newsgroups but did not come across any solution. Help will
be appreciated.
Thanks

Nov 14 '06 #1
Share this Question
Share on Google+
1 Reply


P: n/a
Hi,

I'm afraid this error is one of those nearly impossible to track down if
you can't reproduce the error. If the error is consistent and
reproducable you will probably have to do some extensive debugging which
may well end up being caused by another program on the server.

Searching for the phrase "Failed to load resources from resource file"
will get you a bunch of cases similar to yours, but they rarely have
useful answers.
On Tue, 14 Nov 2006 19:39:28 +0100, SK <sk*********@gmail.comwrote:
Hello
My company develops as well as hosts .NET applications. The
applications have been developed using .NET framework 1.1 and C#.
We recently moved the websites from a Win2K/IIS 5.0 environment to a
Windows 2003/IIS 6.0 environment. IIS is running in the worker process
isloation mode. The memory in the wbeserver is 4GB
Things were stable till last week. Since then the websites hosted on
the server have been crashing and I have noticed the followig in the
event log

Event Type: Error
Event Source: .NET Runtime
Event Category: None
Event ID: 0
Date: 11/14/2006
Time: 12:37:01 PM
User: N/A
Computer: ECLASSTRAKWEB
Description:
The description for Event ID ( 0 ) in Source ( .NET Runtime ) cannot be
found. The local computer may not have the necessary registry
information or message DLL files to display messages from a remote
computer. You may be able to use the /AUXSOURCE= flag to retrieve this
description; see Help and Support for details. The following
information is part of the event: .NET Runtime version 1.1.4322.2300-
Setup Error: Failed to load resources from resource file
Please check your Setup.

I checked newsgroups but did not come across any solution. Help will
be appreciated.
Thanks


--
Happy Coding!
Morten Wennevik [C# MVP]
Nov 15 '06 #2

This discussion thread is closed

Replies have been disabled for this discussion.