By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
459,663 Members | 1,638 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 459,663 IT Pros & Developers. It's quick & easy.

Need help populating crystal report with data from dataset

P: n/a
For some reason I'm getting no data populating in my crystal report. I
built my crystal report off my dataset in my project, and I fill the
dataset when opening the main form, and count the records just to make
sure there is data in the dataset, and then open the form containing my
reportviewer control with the crystal report added to it and it still
shows no data when it opens. I built my crystal report off the wizard
when right clicking the report layout and choosing Database expert,
then choosing Project data, ADO.NET datasets, and then the table from
my dataset. Any help would be greatly appreciated, thanks.

Oct 28 '06 #1
Share this Question
Share on Google+
1 Reply


P: n/a
Mike,

http://www.vb-tips.com/dbPages.aspx?...1-e779bfb411c5

Be aware that for crystal reports you need in dotnet two things. The control
to show crystal reports and the crystal report itself.

I hope this helps,

Cor

"mike11d11" <mi*******@yahoo.comschreef in bericht
news:11*********************@i42g2000cwa.googlegro ups.com...
For some reason I'm getting no data populating in my crystal report. I
built my crystal report off my dataset in my project, and I fill the
dataset when opening the main form, and count the records just to make
sure there is data in the dataset, and then open the form containing my
reportviewer control with the crystal report added to it and it still
shows no data when it opens. I built my crystal report off the wizard
when right clicking the report layout and choosing Database expert,
then choosing Project data, ADO.NET datasets, and then the table from
my dataset. Any help would be greatly appreciated, thanks.

Oct 28 '06 #2

This discussion thread is closed

Replies have been disabled for this discussion.