467,879 Members | 1,349 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 467,879 developers. It's quick & easy.

How to Stop Visual Studio from converting è to automatically

Dear experts,

I tried to compose a French page with user controls. I realized that
French words would not be displayed correctly if I directly use Latin
characters, such as . Instead, after I changed them to (&e grave;)
and the simliar, French words could be displayed correctly.

The problem is: when I switched back from HTML View to design view in
Visual Studio, the Visual Studio would automatically convert (&e
grave;) back to .

Anyone could please share your ideas and suggestions on how to stop
Visual Studio from doing such conversion.
Thank you very much!
P.L.

Oct 12 '06 #1
  • viewed: 1053
Share:

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

7 posts views Thread by John Nagle | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.