467,886 Members | 1,790 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 467,886 developers. It's quick & easy.

Package 'VsRptDesigner package' has failed to load properly

When I start Microsoft Visual Studio .NET 2003 I am getting the following error message:

---------------------------
Package Load Failure
---------------------------

Package 'VsRptDesigner Package' has failed to load properly ( GUID =
{A9D28E15-E2CD-4185-A9BE-7DC617936ACB} ). Please contact package vendor for ssistance. Would you like to disable loading this package in the future?You may use 'devenv /resetskippkgs' to re-enable package loading.
Application restart is recommended, due to possible environment corruption
.
---------------------------
Yes No
---------------------------

I've seen both of these suggestions:
KB http://support.microsoft.com/defaul...kb;en-us;831487
KB http://support.microsoft.com/defaul...kb;en-us;823245

and have determined that:
- Protected Storage loads automatically
- IIS Admin loads automatically
- World Wide Web Publishing loads automatically
- I am a member of the Administrators group
- As far as I know, I don't have any mandatory profiles (there's nothing
with .MAN on my machine)
- I've repaired VS.Net
- I've uninstalled and reinstalled VS.Net

and I'm still having the problem. Are there any other solutions to try?
Any suggestions would be greatly appreciated.
Sep 6 '06 #1
  • viewed: 2312
Share:

Post your reply

Sign in to post your reply or Sign up for a free account.

Similar topics

6 posts views Thread by Page Horton | last post: by
3 posts views Thread by John | last post: by
2 posts views Thread by Dennis | last post: by
reply views Thread by =?Utf-8?B?VmVua2F0ZXNo?= | last post: by
reply views Thread by MrMoon | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.