By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
429,244 Members | 1,772 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 429,244 IT Pros & Developers. It's quick & easy.

Building problem

P: n/a
wpw
Hi

I have problem in building my application wich contains 54 dlls and one of
which is always fails in building in both modes, this particular dll is
around 69K and only workaround sofar is to exit vs IDE and delete the file
manualy and build again.

I am using VS2003

Any better sugessions on this.

Thanks

Aug 3 '06 #1
Share this Question
Share on Google+
2 Replies


P: n/a
Hello wpw

We've been experiencing the same bug - vs2003 can't wrte to the dll
file in the obj directory. As far i can remember, we've solved it by
setting copy local=false nearly on all the references in the solution.

Hope this helps.

Best wishes, Stan.

wpw wrote:
Hi

I have problem in building my application wich contains 54 dlls and one of
which is always fails in building in both modes, this particular dll is
around 69K and only workaround sofar is to exit vs IDE and delete the file
manualy and build again.

I am using VS2003

Any better sugessions on this.

Thanks
Aug 3 '06 #2

P: n/a
wpw
Thanks Stan

We normaly do that but the problem I am facing now is, mainly in the debug
mode, I get
Could not write to output file ..\\obj\Debug\xxx.dll' -- 'The process
cannot access the file because it is being used by another process. '

I have to exit VS and delete the xxx.dll.

Any more ideas.

Thanks
"Graven" wrote:
Hello wpw

We've been experiencing the same bug - vs2003 can't wrte to the dll
file in the obj directory. As far i can remember, we've solved it by
setting copy local=false nearly on all the references in the solution.

Hope this helps.

Best wishes, Stan.

wpw wrote:
Hi

I have problem in building my application wich contains 54 dlls and one of
which is always fails in building in both modes, this particular dll is
around 69K and only workaround sofar is to exit vs IDE and delete the file
manualy and build again.

I am using VS2003

Any better sugessions on this.

Thanks

Aug 4 '06 #3

This discussion thread is closed

Replies have been disabled for this discussion.