470,866 Members | 1,930 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 470,866 developers. It's quick & easy.

Strange mouse double clicking behavior in IDE

I'm wondering if anyone else is having this issue. It's driving me
batty.

It seems my mouse wants to "double click" on items when I'm just doing
a single click. I thought it was the mouse so I swapped it out for
another. Same thing happening with the new mouse.

As I would highlight controls on a form in order to get the properties
window, at frequent random times, the code behind would open with an
method for the default event for that control. It did this as if I
double clicked the control.

Now I have my macro window open as I'm prepping a simple macro to
inject some comment code. If I click in my code window, my cursor is
by default flush against the line number. If I click the macro I want
to run, it highlights.

If I now click back into the code window and hit tab, then go back to
the macro window and click on the macro once more, the macro runs as if
I double clicked on it!!!

Sometimes the macro won't run, it'll highlight, and then go into edit
mode as if I wanted to edit it's name. (you know like if you highlight
a file in windows explorer once, and then click once more a few
milliseconds later, it goes into edit mode).

I'm thinking my mouse is posessed. The REAL problem with all this, is
it ONLY happens in the .net 2005 IDE for me!!! I can't replicate this
anywhere in any other app. Yet I can readily reproduce it in the IDE.

Please tell me someone else is having this issue!

Jul 12 '06 #1
0 1297

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

31 posts views Thread by Bjørn Augestad | last post: by
3 posts views Thread by George Hardy IV | last post: by
2 posts views Thread by scott_gui | last post: by
2 posts views Thread by sara | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.