By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
424,986 Members | 2,030 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 424,986 IT Pros & Developers. It's quick & easy.

Error 193: 0xc1 when start a Windows Services

P: n/a
zeo
Hi,

I am having problem trying to install and start a Windows
Services. I build the exe using Visual Studio 2003
(framework 1.1). I can install it using installutil, no
problem there. But when I tried to add a new setup and
deployment project which created a msi to install the exe
as a Windows Services. It installed fine, but whenever I
tried to start the service, I receive 'Could not start the
service on Local Computer. Error 193: 0xc1'

(net start displays ' *** is not a valid Win32
application.' !!??)

In VS.Net, I added a 'Custom Actions' to
Install/Commit/Rollback/Uninstall the service but haven't
change any other properties. Am I missing some steps?

It is a W2k3 box.

Thanks in advance.
Jul 19 '05 #1
Share this question for a faster answer!
Share on Google+

This discussion thread is closed

Replies have been disabled for this discussion.