By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
424,952 Members | 949 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 424,952 IT Pros & Developers. It's quick & easy.

ASP .NET Web App - Initial setup error

P: n/a
Make sure that IIS is installed on your Machine!
If IIS is installed then you need to Run following
"aspnet_regiis -i" from your VS.NET Command Prompt
Regards,
Rupang

-----Original Message-----
I just installed VS.NET and when attempting to start my
first project, a web application, I'm receiving an error
stating "VS .NET has detected that the specified web
server is not running ASP.NET version 1.1. You will be
unable to run ASP.NET web app's or services". the
location I'm specifying
is "http://localhost/WebApplication1". I'm obviously
missing a "setup" parameter of some sort. Can anyone
provide guidance on this?

Thanks!

Doug
.

Jul 19 '05 #1
Share this Question
Share on Google+
1 Reply


P: n/a
Search the file aspnet_regiis.exe and run it from that
path (usually in the
C:\WINDOWS\Microsoft.NET\Framework\v1.1.4322 folder)

-----Original Message-----
When I executed your solution in the "Command Window"
(Ctl-Alt-A), I received the following:
aspnet_regiis -i

Command "aspnet_regiis" is not valid.

What now, Obi-Wan?
-----Original Message-----
Make sure that IIS is installed on your Machine!
If IIS is installed then you need to Run following
"aspnet_regiis -i" from your VS.NET Command Prompt
Regards,
Rupang

-----Original Message-----
I just installed VS.NET and when attempting to start myfirst project, a web application, I'm receiving anerrorstating "VS .NET has detected that the specified web
server is not running ASP.NET version 1.1. You will beunable to run ASP.NET web app's or services". the
location I'm specifying
is "http://localhost/WebApplication1". I'm obviously
missing a "setup" parameter of some sort. Can anyone
provide guidance on this?

Thanks!

Doug
.

.

.

Jul 19 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.