By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
431,805 Members | 1,202 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 431,805 IT Pros & Developers. It's quick & easy.

MSI Problem

P: n/a
I get the following error message if I do not install to
the default directory...

A portion of the folder path '' is invalid. It is either
empty or exceeds the length allowed by the system.

My created msi project (with Visual Studio 2003 .NET) is
very simple it has an application directory and several
custom directories defines under it like this [TARGETDIR]
\Docs.

Everything works great if I install to the default
directory otherwise I get this. I have tried setting all
the directories to always create and nothings seems to
work.

Thanks, I am more of a driver guy and not an apps guy.

Aaron Baranoff
aa************@tsc.tdk.com
Jul 19 '05 #1
Share this Question
Share on Google+
1 Reply


P: n/a

Hi Aaron,

I find that you have posted a similar post in this group.
I have added a reply to another post of you
If you have follow up questions, please post there and I will work with
you. Thanks.

Best regards,
Jeffrey Tan
Microsoft Online Partner Support
Get Secure! - www.microsoft.com/security
This posting is provided "as is" with no warranties and confers no rights.

--------------------
| Content-Class: urn:content-classes:message
| From: "Aaron" <aa************@tsc.tdk.com>
| Sender: "Aaron" <aa************@tsc.tdk.com>
| Subject: MSI Problem
| Date: Thu, 21 Aug 2003 11:24:24 -0700
| Lines: 20
| Message-ID: <04****************************@phx.gbl>
| MIME-Version: 1.0
| Content-Type: text/plain;
| charset="iso-8859-1"
| Content-Transfer-Encoding: 7bit
| X-Newsreader: Microsoft CDO for Windows 2000
| X-MimeOLE: Produced By Microsoft MimeOLE V5.50.4910.0300
| Thread-Index: AcNoEXKZNamaHQk9QnqrBe6WhUjW7w==
| Newsgroups: microsoft.public.dotnet.general
| Path: cpmsftngxa06.phx.gbl
| Xref: cpmsftngxa06.phx.gbl microsoft.public.dotnet.general:105430
| NNTP-Posting-Host: TK2MSFTNGXA09 10.40.1.161
| X-Tomcat-NG: microsoft.public.dotnet.general
|
| I get the following error message if I do not install to
| the default directory...
|
| A portion of the folder path '' is invalid. It is either
| empty or exceeds the length allowed by the system.
|
| My created msi project (with Visual Studio 2003 .NET) is
| very simple it has an application directory and several
| custom directories defines under it like this [TARGETDIR]
| \Docs.
|
| Everything works great if I install to the default
| directory otherwise I get this. I have tried setting all
| the directories to always create and nothings seems to
| work.
|
| Thanks, I am more of a driver guy and not an apps guy.
|
| Aaron Baranoff
| aa************@tsc.tdk.com
|

Jul 19 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.