By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
425,749 Members | 1,615 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 425,749 IT Pros & Developers. It's quick & easy.

Locals window won't open

P: n/a
When I am debugging my .NET webforms, I cannot open my watch and locals
windows nor any other of the debugging windows.

Does anyone know what the catch is? Is this like the bug with the
properties window not opening again after it is docked?
Thanks,

Marc Miller
Jul 19 '05 #1
Share this Question
Share on Google+
2 Replies


P: n/a
Hello Marc,

Thanks for your post. As I understand, the problem you are facing is that
the debugging windows does not come up when you choose the menu "Debug" ->
"Window" -> "Locals", etc. Does it prompt any error messages? If so, please
tell me the detailed error. Based on my experience and research, I'd like
you check the following:

1. Are you setting the output window to Auto Hide? If so, please pin the
output window and then check whether or not the problem still exists.

2. In addition, this problem may be caused by the corrup devenv.xml file. I
suggest you rename the file on your system, and copy the new one from
Visual Studio .NET Installation Disc.

If the problem persists, I think more information is needed before moving
forward:

1. What's version of you Visual Studio .NET, 2002 or 2003?
2. Are you able to open the debugging windows for other projects say,
Windows Forms, Console, MFC, etc?
3. Could you tell me the detailed steps to reproduce the problem?

Hope this helps.

Regards,

HuangTM
Microsoft Online Partner Support
MCSE/MCSD

Get Secure! C www.microsoft.com/security
This posting is provided as is with no warranties and confers no rights.

Jul 19 '05 #2

P: n/a
Hello Marc,

I reproduced the problem on my side in Visual Studio .NET 2002. Based on my
research, this issue has been entered into our bug database and it is being
investigated. You are right that the method to work around this problem is
NOT auto-hide the output window. It is possible that this may be resolved
in the next Visual Studio .NET service pack, but I cannot guarantee a
resolution of this issue at this time.

According to the bug report, this issue may not be resolved on Visual
Studio .NET 2003. I did a lot of research on this issue, however, I am not
able to reproduce the problem on VS .NET 2003. Still, I suggest you to
consider upgrading to VS .NET 2003 which includes a range of new features
and enhancements. Please refer to the following article:

What's New in Visual Studio .NET 2003
http://msdn.microsoft.com/vstudio/pr.../whatsnew.aspx

In addition, Microsoft offer Visual Studio .NET 2002 Professional,
Enterprise Developer, and Enterprise Architect customers a corresponding
upgrade to a Visual Studio .NET 2003 product for $29 US. This offer is open
until September 30, 2003.

Visual Studio .NET 2003 Upgrade Offer
http://msdn.microsoft.com/vstudio/ho...3/default.aspx

Please feel free to let me know if you have any problems or concerns.

Have a nice day!

Regards,

HuangTM
Microsoft Online Partner Support
MCSE/MCSD

Get Secure! C www.microsoft.com/security
This posting is provided as is with no warranties and confers no rights.

Jul 19 '05 #3

This discussion thread is closed

Replies have been disabled for this discussion.