By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
424,996 Members | 896 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 424,996 IT Pros & Developers. It's quick & easy.

Problem with .config and VS Net 2003

P: n/a
I'm would assume this question been asked, but a search of the newsgroup
didn't produce a hit.

I've upgraded to VS 2003 and when I execute the program from within the IDE,
the .config file in the bin directory is being deleted (which means that my
program is not finding the configuration file). This behavior didn't occur
with 2002. Does anyone know of a solution?

TIA,

Richard Rosenheim
Jul 19 '05 #1
Share this Question
Share on Google+
2 Replies


P: n/a
You need to move the .config to the project folder and name it app.config
(literally "app.config"). When you run the project it will rename the file
and put it in the bin /debug or bin/release folder.

"Richard L Rosenheim" <ri*****@rlr.com> wrote in message
news:%2****************@TK2MSFTNGP12.phx.gbl...
I'm would assume this question been asked, but a search of the newsgroup
didn't produce a hit.

I've upgraded to VS 2003 and when I execute the program from within the IDE, the .config file in the bin directory is being deleted (which means that my program is not finding the configuration file). This behavior didn't occur with 2002. Does anyone know of a solution?

TIA,

Richard Rosenheim

Jul 19 '05 #2

P: n/a
Thanks,

Richard Rosenheim
"Jay Glynn" <jl******@hotmail.com> wrote in message
news:Os**************@TK2MSFTNGP10.phx.gbl...
You need to move the .config to the project folder and name it app.config
(literally "app.config"). When you run the project it will rename the file
and put it in the bin /debug or bin/release folder.

"Richard L Rosenheim" <ri*****@rlr.com> wrote in message
news:%2****************@TK2MSFTNGP12.phx.gbl...
I'm would assume this question been asked, but a search of the newsgroup
didn't produce a hit.

I've upgraded to VS 2003 and when I execute the program from within the

IDE,
the .config file in the bin directory is being deleted (which means that

my
program is not finding the configuration file). This behavior didn't

occur
with 2002. Does anyone know of a solution?

TIA,

Richard Rosenheim


Jul 19 '05 #3

This discussion thread is closed

Replies have been disabled for this discussion.