469,946 Members | 1,982 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 469,946 developers. It's quick & easy.

WebSerice Call from Application to https://

Hi,

I'm having an issue calling my WebService from an application.

I published the WebService successfully on our DMZ box using https://, and
in a Windows Application I made a WebReference to the Service without an
issue, passing the correct user/password to the site. However when I execute
the code and try to call the Service, I get an error of access denied. I'm
guessing the login info is not being passed along when I first created the
Reference so how can call the Service with the correct login info being
passed along?

Anything would be helpfull.

Thanks!
Apr 15 '06 #1
1 1768
Hi Again,

Issue Closed.

I figured out how to set the credentials of the Service to pass the login
info, so all is good now...

"Aikido" wrote:
Hi,

I'm having an issue calling my WebService from an application.

I published the WebService successfully on our DMZ box using https://, and
in a Windows Application I made a WebReference to the Service without an
issue, passing the correct user/password to the site. However when I execute
the code and try to call the Service, I get an error of access denied. I'm
guessing the login info is not being passed along when I first created the
Reference so how can call the Service with the correct login info being
passed along?

Anything would be helpfull.

Thanks!

Apr 15 '06 #2

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

2 posts views Thread by Harold Crump | last post: by
2 posts views Thread by Generic Usenet Account | last post: by
2 posts views Thread by ALI-R | last post: by
reply views Thread by timp | last post: by
4 posts views Thread by bkasmai | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.