By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
429,116 Members | 1,509 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 429,116 IT Pros & Developers. It's quick & easy.

Atlas

P: n/a
Hi Everyone,

I just installed Atlas and its samples, I'm trying to run the samples but
I'm getting this error:

Error 1 The type or namespace name 'Web' does not exist in the namespace
'Microsoft' (are you missing an assembly reference?) C:\Program
Files\Microsoft ASP.NET\Atlas Sample
Applications\BridgeMSN\App_Code\SimpleMSNService.c s 10 17 C:\...\BridgeMSN\

Does anyone knows how to fix this?

Regards,

Alex
Mar 21 '06 #1
Share this Question
Share on Google+
1 Reply


P: n/a
I already fixed... the problem was that I didn't have the atlas.dll in the
bin folder...

Thanks..
"Alex" <ja**********@hotmail.com> wrote in message
news:eO**************@TK2MSFTNGP14.phx.gbl...
Hi Everyone,

I just installed Atlas and its samples, I'm trying to run the samples but
I'm getting this error:

Error 1 The type or namespace name 'Web' does not exist in the namespace
'Microsoft' (are you missing an assembly reference?) C:\Program
Files\Microsoft ASP.NET\Atlas Sample
Applications\BridgeMSN\App_Code\SimpleMSNService.c s 10 17
C:\...\BridgeMSN\

Does anyone knows how to fix this?

Regards,

Alex

Mar 22 '06 #2

This discussion thread is closed

Replies have been disabled for this discussion.