By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
424,952 Members | 1,942 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 424,952 IT Pros & Developers. It's quick & easy.

Conflicts between .NET 1.1 and .NET 2.0?

P: n/a
Hello,

I was looking on the Microsoft web page "How to Get Windows 'Monad' Shell
Beta" at:

http://www.microsoft.com/technet/scr.../download.mspx

Where it says: "Note that, in some cases, .NET Framework 2.0 can conflict
with applications that require .NET Framework 1.1"

Where can I find a list of known conflicts?

Any pointers or suggestions would be much apprecaited.

Cheers

- Andrew
Mar 21 '06 #1
Share this Question
Share on Google+
2 Replies


P: n/a
>Where can I find a list of known conflicts?

I don't know of any such list. There's a list of breaking changes
between 1.1 and 2.0 but that shouldn't matter as long as you keep 1.1
installed.

But this article discusses compat issues

http://msdn.microsoft.com/msdnmag/is...t/default.aspx
Mattias

--
Mattias Sjögren [C# MVP] mattias @ mvps.org
http://www.msjogren.net/dotnet/ | http://www.dotnetinterop.com
Please reply only to the newsgroup.
Mar 21 '06 #2

P: n/a
Hi

Based on my research, there is no such a list.
But here is a link for your reference.
Whidbey breaking change --- Caching binding failures
http://blogs.msdn.com/junfeng/archiv...22/190813.aspx
Best regards,

Peter Huang
Microsoft Online Partner Support

Get Secure! - www.microsoft.com/security
This posting is provided "AS IS" with no warranties, and confers no rights.

Mar 21 '06 #3

This discussion thread is closed

Replies have been disabled for this discussion.