469,962 Members | 2,353 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 469,962 developers. It's quick & easy.

loading assemblies

nick:

hope i'm not stating the obvious for you,
but you *are* aware, i presume, that your loading app
wants to find the loaded app in the loading app's runtime
directory, or a sub directory of the loading apps runtime
directory...

(i recently changed the build path of a "loaded at
runtime" dll and chased this very symptom for a few days.)

dale
-----Original Message-----
Hi, I've got a problem.

I have a class that was created through reflection by
another class.... now, in this class, I'm trying to createa new AppDomain for yet another class, and dynamically
instantiate an object from a class in a DLL outside the
normal application-base directory.

I have tried nearly everything (I feel like), but the
program will always get an error saying that the DLL (or
one of its dependencies, of which there are none) cannot
be found.

Is there something special about dynamically loading userassemblies from an object that was once dynamically
loaded, or something along those lines? I've been on thisfor weeks.

Thanks,
Nick
.

Jul 19 '05 #1
0 1468

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

6 posts views Thread by Pete Davis | last post: by
4 posts views Thread by Barry Kelly | last post: by
4 posts views Thread by BrianS | last post: by
1 post views Thread by =?Windows-1252?Q?Tor_B=E5dshaug?= | last post: by
8 posts views Thread by =?Utf-8?B?TWFyaw==?= | last post: by
1 post views Thread by rainxy | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.