By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
424,962 Members | 1,791 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 424,962 IT Pros & Developers. It's quick & easy.

Build Errors in Enterprise Library Install

P: n/a
When I try to run the Build for the Enterprise Library, I get several
messages referring to the .csproj files... stating that they are not
installed (see below). They are located at the directory references
specified.... How to I install them?

The application for project 'C:\Program Files\Microsoft Enterprise Library
June 2005\src\Security\Security.csproj' is not installed.

Make sure the application for the project type (.csproj) is installed.
Mar 16 '06 #1
Share this Question
Share on Google+
4 Replies


P: n/a
Hello P.Kienzle,

Have you installed whole Enterprise Library, not the part of it?

P> When I try to run the Build for the Enterprise Library, I get several
P> messages referring to the .csproj files... stating that they are not
P> installed (see below). They are located at the directory references
P> specified.... How to I install them?
P>
P> The application for project 'C:\Program Files\Microsoft Enterprise
P> Library June 2005\src\Security\Security.csproj' is not installed.
P>
P> Make sure the application for the project type (.csproj) is
P> installed.
P>
---
WBR,
Michael Nemtsev :: blog: http://spaces.msn.com/laflour

"At times one remains faithful to a cause only because its opponents do not
cease to be insipid." (c) Friedrich Nietzsche
Mar 17 '06 #2

P: n/a
Yes I installed the Whole Enterprise Library

"Michael Nemtsev" wrote:
Hello P.Kienzle,

Have you installed whole Enterprise Library, not the part of it?

P> When I try to run the Build for the Enterprise Library, I get several
P> messages referring to the .csproj files... stating that they are not
P> installed (see below). They are located at the directory references
P> specified.... How to I install them?
P>
P> The application for project 'C:\Program Files\Microsoft Enterprise
P> Library June 2005\src\Security\Security.csproj' is not installed.
P>
P> Make sure the application for the project type (.csproj) is
P> installed.
P>
---
WBR,
Michael Nemtsev :: blog: http://spaces.msn.com/laflour

"At times one remains faithful to a cause only because its opponents do not
cease to be insipid." (c) Friedrich Nietzsche

Mar 20 '06 #3

P: n/a
Hello P.Kienzle,

Can u rebuild that Security\Security.csproj' project? Is it available on
your PC?

P> Yes I installed the Whole Enterprise Library
P>
P> "Michael Nemtsev" wrote:
P>
Hello P.Kienzle,

Have you installed whole Enterprise Library, not the part of it?

P> When I try to run the Build for the Enterprise Library, I get
several
P> messages referring to the .csproj files... stating that they are
not
P> installed (see below). They are located at the directory
references
P> specified.... How to I install them?
P>
P> The application for project 'C:\Program Files\Microsoft Enterprise
P> Library June 2005\src\Security\Security.csproj' is not installed.
P>
P> Make sure the application for the project type (.csproj) is
P> installed.
P>
---
WBR,
Michael Nemtsev :: blog: http://spaces.msn.com/laflour
"At times one remains faithful to a cause only because its opponents
do not cease to be insipid." (c) Friedrich Nietzsche

---
WBR,
Michael Nemtsev :: blog: http://spaces.msn.com/laflour

"At times one remains faithful to a cause only because its opponents do not
cease to be insipid." (c) Friedrich Nietzsche
Mar 20 '06 #4

P: n/a
The Security\Security.csproj is on my PC, but when I open it in Vsiual
Studio, I just get an xml file - no ability to build it. When I try to open
the Security.sln, I get that the project is not installed.

Here is a copy of the first part of the file:

<VisualStudioProject>
<CSHARP
ProjectType = "Local"
ProductVersion = "7.10.3077"
SchemaVersion = "2.0"
ProjectGuid = "{CF2CBDAD-4D43-45EA-9D40-4CD9CC7EE744}"
<Build>
<Settings
ApplicationIcon = ""
AssemblyKeyContainerName = ""
AssemblyName =
"Microsoft.Practices.EnterpriseLibrary.Securit y"
AssemblyOriginatorKeyFile = ""
DefaultClientScript = "JScript"
DefaultHTMLPageLayout = "Grid"
DefaultTargetSchema = "IE50"
DelaySign = "false"
OutputType = "Library"
PreBuildEvent = ""
PostBuildEvent = ""
RootNamespace =
"Microsoft.Practices.EnterpriseLibrary.Securit y"
RunPostBuildEvent = "OnBuildSuccess"
StartupObject = ""
I don't know if it helps any??

"Michael Nemtsev" wrote:
Hello P.Kienzle,

Can u rebuild that Security\Security.csproj' project? Is it available on
your PC?

P> Yes I installed the Whole Enterprise Library
P>
P> "Michael Nemtsev" wrote:
P>
Hello P.Kienzle,

Have you installed whole Enterprise Library, not the part of it?

P> When I try to run the Build for the Enterprise Library, I get
several
P> messages referring to the .csproj files... stating that they are
not
P> installed (see below). They are located at the directory
references
P> specified.... How to I install them?
P>
P> The application for project 'C:\Program Files\Microsoft Enterprise
P> Library June 2005\src\Security\Security.csproj' is not installed.
P>
P> Make sure the application for the project type (.csproj) is
P> installed.
P>
---
WBR,
Michael Nemtsev :: blog: http://spaces.msn.com/laflour
"At times one remains faithful to a cause only because its opponents
do not cease to be insipid." (c) Friedrich Nietzsche

---
WBR,
Michael Nemtsev :: blog: http://spaces.msn.com/laflour

"At times one remains faithful to a cause only because its opponents do not
cease to be insipid." (c) Friedrich Nietzsche

Mar 20 '06 #5

This discussion thread is closed

Replies have been disabled for this discussion.