By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
434,720 Members | 2,185 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 434,720 IT Pros & Developers. It's quick & easy.

Visual C# problem

P: n/a
I have a very simple application that used a MessageBox in a console
application. On one machine it work fine, on another machine the
message box is shown and work fine but all the text on the controls is
missing. What is the solution?

Mar 16 '06 #1
Share this Question
Share on Google+
5 Replies


P: n/a
Hello newbie,

Interesting, And code is just one line with MessageBox?
Do you run debug or release version?

n> I have a very simple application that used a MessageBox in a console
n> application. On one machine it work fine, on another machine the
n> message box is shown and work fine but all the text on the controls
n> is missing. What is the solution?
n>
---
WBR,
Michael Nemtsev :: blog: http://spaces.msn.com/laflour

"At times one remains faithful to a cause only because its opponents do not
cease to be insipid." (c) Friedrich Nietzsche
Mar 16 '06 #2

P: n/a
Yes only one line.
Here is the code

using System;
using System.Windows.Forms;
public class Contact
{

public static void Main()
{

MessageBox.Show("Contact Me","Contact Information");

}
}

It runs on one machine but not on another. On the second machine I get
the messagebox with the button but no text. I am running the Console
application inside of Visual Studio.Net - selecting Debug then start.

Mar 16 '06 #3

P: n/a
Hello newbie,

There is smth wrong with platform. Try to create release version and test
with it

n> Yes only one line.
n> Here is the code
n> using System;
n> using System.Windows.Forms;
n> public class Contact
n> {
n> public static void Main()
n> {
n> MessageBox.Show("Contact Me","Contact Information");
n>
n> }
n> }
n> It runs on one machine but not on another. On the second machine I
n> get the messagebox with the button but no text. I am running the
n> Console application inside of Visual Studio.Net - selecting Debug
n> then start.
n>
---
WBR,
Michael Nemtsev :: blog: http://spaces.msn.com/laflour

"At times one remains faithful to a cause only because its opponents do not
cease to be insipid." (c) Friedrich Nietzsche
Mar 16 '06 #4

P: n/a
Does this machine have McAfee anti-virus installed? If so, this is a known
issue and I believe that there's a patch for it. Look through the archives.
http://groups.google.com/groups?as_u....*&as_q=mcafee

--
Tim Wilson
..NET Compact Framework MVP

"newbie" <sh*********@cna.nl.ca> wrote in message
news:11**********************@i40g2000cwc.googlegr oups.com...
I have a very simple application that used a MessageBox in a console
application. On one machine it work fine, on another machine the
message box is shown and work fine but all the text on the controls is
missing. What is the solution?

Mar 16 '06 #5

P: n/a
McAfee was the problem. We disabled the buffer Overflow protection and
it worked like a charm.

Thanks for your help

Tim Wilson (UNDERSCORE AT PERIOD) wrote:
Does this machine have McAfee anti-virus installed? If so, this is a known
issue and I believe that there's a patch for it. Look through the archives.
http://groups.google.com/groups?as_u....*&as_q=mcafee

--
Tim Wilson
.NET Compact Framework MVP

"newbie" <sh*********@cna.nl.ca> wrote in message
news:11**********************@i40g2000cwc.googlegr oups.com...
I have a very simple application that used a MessageBox in a console
application. On one machine it work fine, on another machine the
message box is shown and work fine but all the text on the controls is
missing. What is the solution?


Mar 17 '06 #6

This discussion thread is closed

Replies have been disabled for this discussion.