469,599 Members | 2,666 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 469,599 developers. It's quick & easy.

Problem from Web Application Stress Tool

Hi:

I am learning Web Application Stress Tool and try to run Sample Script. When
I tried to Add Counter under Perf Counters node, There is Error message:
Failed to load the perf counters from the computer ... If I click OK, The Add
counter to report window is pop-up, but Object is empty. I can't add any
counter such as Get Requests/sec.

When I run Performance, tried to add counters into System Monitor, All
counters are there. No problem to add any counter.

When I open .NET, Server Explorer, All counters are in the tree of
Performance Counters. After added new counters, no counter objects exist if I
run Web Application Stress Tool again.

Is anyone who can help me to solve this problem?

Thank you very much.

Cissy
Dec 20 '05 #1
0 1815

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

4 posts views Thread by Pablo Cedeno | last post: by
4 posts views Thread by martin carmichael | last post: by
4 posts views Thread by Jason Chu | last post: by
reply views Thread by Phase 3 team | last post: by
3 posts views Thread by Mousam | last post: by
2 posts views Thread by mak | last post: by
4 posts views Thread by FFMG | last post: by
4 posts views Thread by guiromero | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.