By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
457,759 Members | 1,255 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 457,759 IT Pros & Developers. It's quick & easy.

dotnet framework 1.1 sp1 install problem

P: n/a
Hello,

I need to patch the dotnet framework 1.1 with its service pack 1 on my
windows 2003 server .

I get the follwoing error when i lunch the setup:

"The upgrade patch cannot be installed by the Windows Installer service
because the program to be upgraded may be missing, or the up grade patch may
update a different version of the program. Verify that the program to be
upgraded exits on your computer and that you the correct upgrade patch."
Well, i do have the 1.1 framework .

Can someone help with this issue?

Many thanks in advance

JB

Dec 5 '05 #1
Share this question for a faster answer!
Share on Google+

This discussion thread is closed

Replies have been disabled for this discussion.