469,648 Members | 1,379 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 469,648 developers. It's quick & easy.

Fisrt WebServices call duration issues

We have a client application running on VS2005 RC. Here is the issues. Each
time the application is restrart, the fisrt webservice call takes a long time
to complete (sometime more that 2 minutes). All subsequent call to the same
webservice are done in few second.

Is there something that can be done to speed up the first web service call?

Regards,

--
Dany Couillard, ing.
Nov 30 '05 #1
2 1081
DC
hard to say
without knowing more about the design and where the time is going.

is the time being spent on server-side once-per-client session initiation?
is it being spent on client-side startup?

etc.

-Dino
"Dany C." <dc********@newsgroups.nospam> wrote in message
news:CA**********************************@microsof t.com...
We have a client application running on VS2005 RC. Here is the issues.
Each
time the application is restrart, the fisrt webservice call takes a long
time
to complete (sometime more that 2 minutes). All subsequent call to the
same
webservice are done in few second.

Is there something that can be done to speed up the first web service
call?

Regards,

--
Dany Couillard, ing.

Nov 30 '05 #2
We found what was the problems and it is resolved now. The problem was not
related to the client application but a configuration issues at server side.

Sorry for the inconvenience
--
Dany Couillard, ing.
"DC" wrote:
hard to say
without knowing more about the design and where the time is going.

is the time being spent on server-side once-per-client session initiation?
is it being spent on client-side startup?

etc.

-Dino
"Dany C." <dc********@newsgroups.nospam> wrote in message
news:CA**********************************@microsof t.com...
We have a client application running on VS2005 RC. Here is the issues.
Each
time the application is restrart, the fisrt webservice call takes a long
time
to complete (sometime more that 2 minutes). All subsequent call to the
same
webservice are done in few second.

Is there something that can be done to speed up the first web service
call?

Regards,

--
Dany Couillard, ing.


Dec 1 '05 #3

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

20 posts views Thread by Cybertof | last post: by
8 posts views Thread by Allan Ebdrup | last post: by
9 posts views Thread by Bruce Hodge | last post: by
1 post views Thread by Bamse | last post: by
2 posts views Thread by Antuane | last post: by
8 posts views Thread by Komandur Kannan | last post: by
10 posts views Thread by smarty | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.